Ne pas cliquer
Parrain-Linux
sait que Lag a un canari qui fait "piou piou"
 :     :     :   

Résultats de recherche

Posté le 03/05/2023
Communication entre 2 postes Ubuntu sur réseau local
Je crois que j'ai trouvé!!!
Mon poste wifi était branché sur un réseau dit invité sur le routeur (réseau à 2,4 Gh). Je l'ai relié au réseau de base wifi et il voit maintenant les autres postes.

Merci pour ton aide, tu m'as permis de cheminer!!
Au plaisir!
Richard Goulet
(du lointain Québec)
Posté le 03/05/2023
Communication entre 2 postes Ubuntu sur réseau local
Merci pour ton retour rapide! Tu as eu raison de douter!  après avoir configuré un autre poste en branchement ethernet (filaire), j'ai pu établir le contact entre les deux Ubuntu éthernet. C'est effectivement le poste relié en wifi qui ne voit rien mis à part l'accès au réseau Internet. Mais, je ne sais pas pourquoi l'accès aux autres postes du réseau local n'est pas permis pour ce poste. Les résultats des commandes sudo ss -ltnp sont:

Poste 11:

State  Recv-Q Send-Q Local Addresstire-langueort  Peer Addresstire-langueortProcess                                    
LISTEN 0      4096   127.0.0.53%lo:53         0.0.0.0:*    users:(("systemd-resolve",pid=1012,fd=14))
LISTEN 0      128        127.0.0.1:631        0.0.0.0:*    users:(("cupsd",pid=1271,fd=8))           
LISTEN 0      50           0.0.0.0:445        0.0.0.0:*    users:(("smbd",pid=1908,fd=46))           
LISTEN 0      50           0.0.0.0:139        0.0.0.0:*    users:(("smbd",pid=1908,fd=47))           
LISTEN 0      5          127.0.0.1:61209      0.0.0.0:*    users:(("glances",pid=1226,fd=4))         
LISTEN 0      5            0.0.0.0:35587      0.0.0.0:*    users:(("ecbd",pid=1935,fd=5))            
LISTEN 0      50              [::]:445           [::]:*    users:(("smbd",pid=1908,fd=44))           
LISTEN 0      50              [::]:139           [::]:*    users:(("smbd",pid=1908,fd=45))           
LISTEN 0      128            [::1]:631           [::]:*    users:(("cupsd",pid=1271,fd=7))           
LISTEN 0      50                 *:1716             *:*    users:(("kdeconnectd",pid=3102,fd=19))    
LISTEN 0      10                 *:3389             *:*    users:(("gnome-remote-de",pid=2728,fd=8))

Poste 17 (Wifi):

State  Recv-Q Send-Q Local Addresstire-langueort Peer Addresstire-langueortProcess                                  
LISTEN 0      128        127.0.0.1:631       0.0.0.0:*    users:(("cupsd",pid=15675,fd=7))         
LISTEN 0      50           0.0.0.0:445       0.0.0.0:*    users:(("smbd",pid=1274,fd=46))          
LISTEN 0      50           0.0.0.0:139       0.0.0.0:*    users:(("smbd",pid=1274,fd=47))          
LISTEN 0      4096   127.0.0.53%lo:53        0.0.0.0:*    users:(("systemd-resolve",pid=652,fd=14))
LISTEN 0      50              [::]:445          [::]:*    users:(("smbd",pid=1274,fd=44))          
LISTEN 0      50              [::]:139          [::]:*    users:(("smbd",pid=1274,fd=45))          
LISTEN 0      128            [::1]:631          [::]:*    users:(("cupsd",pid=15675,fd=6)

Merci pour ta patience!

P.S. je ne sais pas d'où viennent les icônes de bonhommes sourire vers le bas...

Posté le 03/05/2023
Communication entre 2 postes Ubuntu sur réseau local
Voici les résultats des commandes ip a:

Poste 11:
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: enp5s0f1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether 24:4b:fe:de:14:a6 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.11/24 brd 192.168.1.255 scope global noprefixroute enp5s0f1
       valid_lft forever preferred_lft forever
    inet6 fe80::614b:45c8:5fbc:33db/64 scope link noprefixroute
       valid_lft forever preferred_lft forever
3: enp4s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN group default qlen 1000
    link/ether 24:4b:fe:de:14:a7 brd ff:ff:ff:ff:ff:ff

Poste 17:
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: enx00e04c680a3e: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
    link/ether 00:e0:4c:68:0a:3e brd ff:ff:ff:ff:ff:ff
3: wlp0s20f3: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
    link/ether 14:75:5b:dc:bc:de brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.17/24 brd 192.168.1.255 scope global noprefixroute wlp0s20f3
       valid_lft forever preferred_lft forever
    inet6 fe80::383c:b0b:afb3:f96a/64 scope link noprefixroute
       valid_lft forever preferred_lft forever

Merci à l'avance!
Posté le 02/05/2023
Communication entre 2 postes Ubuntu sur réseau local
Merci H2L29 pour ta réponse rapide!
Pour le premier poste le résultat de  la commande ip route est:
default via 192.168.1.1 dev enp5s0f1 proto dhcp metric 100
169.254.0.0/16 dev enp5s0f1 scope link metric 1000
192.168.1.0/24 dev enp5s0f1 proto kernel scope link src 192.168.1.11 metric 100

Pour le deuxième poste le résultat est:
default via 192.168.1.1 dev wlp0s20f3 proto dhcp metric 600
169.254.0.0/16 dev wlp0s20f3 scope link metric 1000
192.168.1.0/24 dev wlp0s20f3 proto kernel scope link src 192.168.1.17 metric 600
Merci à l'avance!
Posté le 02/05/2023
Communication entre 2 postes Ubuntu sur réseau local
Bonjour à vous,
j'ai actuellement deux postes Linux Ubuntu 22.04 qui sont installés sur un réseau local (interconnectés sur un routeur TP-Link); les deux postes ont accès à l'internet mais ne se voient pas entre eux sur le réseau local (les commandes ping réciproques indiquent que les "Destination Host Unreachable"). Aussi, après avoir configuré les deux postes avec samba, il n'est pas possible d'accéder aux partages de l'autre poste. Après avoir effectué plusieurs recherches sur net, je demeure sans mot!

Pourriez-vous m'indiquer quelques pistes de recherches que je pourrais explorer pour corriger ce problème?

Merci à l'avance!

Richard G. alias samlion

Aussi, les commandes ping ne permettent pas de voir un poste Ubuntu mais sont fonctionnelle pour rejoindre sur le même réseau, des postes raspberry pi!
pour les deux postes Ubuntu, le pare-feu ufw est pour le moment désactivé.
Posté le 15/06/2021
Écrans des applications plus grands que celui de l'ordinateu
Faux espoir!!! Le problème est revenu même après avoir désactivé le pavé de l'ordinateur portable.
Je n'ai pas réussi à reproduire les conditions d'apparition du problème; je continue à chercher et espère fournir bientôt plus d'informations sur celui-ci.

Richard Goulet alias samlion!
Posté le 15/06/2021
Écrans des applications plus grands que celui de l'ordinateu
Merci H2L29 pour la réponse rapide!
j'ai exploré le menu obtenu avec la combinaison alt-barre d'espacement; j'ai trouvé que la sélection "Plein écran" permettait d'éliminer le problème et je crois avoir trouvé la source mais pas la cause!!
La configuration 20.04 étant récemment installée, je n'avais pas remarqué que j'avais deux options de pointage  qui étaient activées (la souris externe et le pavé du portable); j'ai désactivé l'option du pavé et je vais voir si dans le futur le problème est éliminé lorsque j'utilise des applications qui ne sont pas en mode "Plein écran".
Merci encore!
Si mon diagnostic ne s'avère pas être le bon, je vais revenir pour mettre à jour ce billet!

Richard Goulet alias samlion.
Posté le 15/06/2021
Écrans des applications plus grands que celui de l'ordinateu
Bonjour à tous,
j'ai un ordinateur portable Lenovo ThinkPad acheté usagé il y a quelques années. Dès son achat, j'ai installé une configuration Ubuntu. Il a toujours été un serveur fidèle jusqu'à présent...
Il y a quelques semaines, j'ai installé Xubuntu 20.04 avec  XFCE comme gestionnaire de bureau et tout a bien fonctionné jusqu'à ce soir. Au démarrage, il fonctionne correctement et après quelques instants de fonctionnement avec une combinaison d'applications writer, gestionnaire de fichier et visualisateur de fichiers pdf, les fenêtres d'applications et du bureau se mettent à bouger en harmonie avec la souris; on dirait que les fenêtres d'applications et du bureau sont plus grands que l'écran de l'ordinateur et qu'elles suivent la direction du mouvement de la souris.

J'utilise Linux depuis quelques années déjà et c'est la première fois 'que j'ai ce problème. J'hésite entre un problème du système, un problème du portable ou encore une fonctionnalité de linux que je ne connais pas encore et que j'activerais sans trop m'en rendre compte en utilisant une combinaison de touches propres au travail que je fais présentement avec les applications mentionnées plus haut.

J'apprécierais beaucoup si quelqu'un peut éclairer ma lanterne car il m'est impossible de continuer à utiliser l'appareil dans un tel contexte. J'ai effectué plusieurs redémarrages et le problème est revenu à chaque fois.

Merci pou votre aide et votre collaboration
Richard Goulet alias samlion.
Posté le 27/11/2020
Comment modifier un icone associé à une application/lanceur
Merci à vous deux, vous m'avez permis de localiser correctement l'emplacement des icônes et comment utiliser l'application de gestion des menus d'application!

Merci encore pour votre aide!

Richard G.
Posté le 21/11/2020
Comment modifier un icone associé à une application/lanceur
Bonjour à vous,

je suis sur Ubuntu 20.04.1 et j'aimerais personnalisé au niveau du menu et du dock les icones associés à certaines applications et/ou lanceur. J'ai fouillé sur le net et bien qu'on y mentionne différentes possibilités (application "a la carte", "menu principal", "Nautilus", ...), rien ne fonctionne. J'ai trouvé l'emplacement théorique des lanceurs ("/home/richard/.local/share/applications/quelquechose.desktop"), je ne vois pas où je dois placé l'icône que je souhaite utilisé.

Quelqu'un aurait une piste pour me permettre de poursuivre mes recherches?

Merci à l'avance

Richard G.
Posté le 07/05/2019
Accès google drive, noms de fichier encryptés
Bonjour à tous,

j’utilise googledrive pour partager des fichiers avec un nombre limité
d’utilisateurs (multi-plateforme) qui sont membre du conseil
d’administration d’un OSBL (organisme sans but lucratif). Les
personnes qui participent à ce partage ont peu ou pas de
connaissances informatiques.

Mon problème est le suivant : lorsque je veux accéder un fichier sur ce nuage avec
une application LibreOffice ou un visualisateur de fichiers pdf, le
nom du fichier sur mon poste de travail apparaît après chargement
comme une longue chaîne de caractères (nom encrypté du fichier, je
suppose) et ce nom demeure comme référence dans l’application
tant au niveau des fichiers récemment utilisés que pour les
opérations « enregistrer sous ».

L’application Nautilus semble elle se débrouiller avec les noms de fichiers de
google drive lorsque j’ouvre le raccourci d’accès à ce service
mais les noms de fichiers référencés n’apparaissent pas dans
l’item « Récents » de Nautilus.

Si un parrain ou un filleul possède une piste de recherche sur ce problème, une
assistance serait fort appréciée!

Richard G. aliasSamlion.

Configuration Ubuntu18.10 mais le problème était aussi présent lorsque j’utilisais
la version 18.04.

Problème résolu: installation du logiciel "overGdrive"; actuellement en tests de fonctionnement!
Posté le 27/08/2017
[Résolu] Installation Ubuntu 17.04

Merci Linette de me répondre rapidement,

ma carte mère est une ASUS et elle est gérée via un EFI Bios.  Le programme unetbootin a toujours bien fonctionné dans le passé; j'ai toujours la clé usb que j'ai préparée pour la version 16.04 et je l'ai essayé pour voir si cela fonctionnait encore et je n'ai pas eu de problème. Je te donne le message exact que le système me donne lorsque j'essaie avec la version 17.04:

"SYSLINUX 6.03 EDD 20151222 Copyright (c) 1994 - 2014 H Peter Anvin et al
No Default or VI Configurationdirective found!"
Boot:

Je vais essayé avec la commande dd et je redonne des nouvelles.

Richard G.
Posté le 27/08/2017
[Résolu] Installation Ubuntu 17.04
Bonjour à tous,

j'utilise Linux depuis quelques années déjà sans être devenu loin de là un connaisseur du domaine. J'aime bien toutefois explorer ce qui est nouveau et à ce titre, je maintiens une configuration multi-boot avec "grub" et j'y installe la plus récente version de la distribution Ubuntu desktop afin de voir ce qu'elle offre de nouveau.

J'ai tenté au cours des derniers jours d'installer la version 17.04 mais je n'y arrive pas. Je procède comme à l'habitude i.e. en installant une image iso sur une clé usb avec le programme unetbootin mais lorsque je tente de démarrer à partir de la clé usb résultante, mon système me dit que ma clé n,est pas "bootable".
Quelqu'un a déjà tenté cette installation??

Un coup de pouce serait apprécié!!!

Richard G.

Le problème était causé par ma configuration matérielle "double écran". Après avoir débranché le deuxième écran de ma carte graphique, le processus d'installation s'est déroulé normalement.

Merci.
Page : 1
Page générée en 0.2966 seconde(s).