Ne pas cliquer
Parrain-Linux
aime les GUL <3
 :     :     :   

Résultats de recherche

Posté le 09/03/2019
double cartes graphiques intel nvidia +
Citation:
Sans plus de détails sur les tutos suivis mais aussi les problèmes rencontrés dans la mise ne plaace de ceux ci cela va être dur de t'aider ;)
ah ah oui, vous avez raison, mon dernier message etait vraiment celui de quelqu un un de desespere

desole encore pour mon ecriture sans accent mais c est lie au petit Lenovo americain avec lequel j ecris

par exemple une des grosse contradictions vient de ceci 

sur les grandes lignes j ai voulu suivre ceci : https://doc.ubuntu-fr.org/nvidia_optimus

et ca particulierement 

Citation:
sous Ubuntu, le gestionnaire de pilote propriétaires propose l'installation des pilotes propriétaires nVidia (en indiquant la mention "recommandé", ce qui induit l'utilisateur en erreur), il NE faut surtout PAS procéder à l'installation de ces pilotes, l'installation de ceux-ci résultera soit à un écran noir au prochain redémarrage, soit si on a de la chance, à une simple perte de l'accélération 3D fournie par la carte Intel, ce qui se verra par un basculement d'Unity vers Unity 2D et l'impossibilité d'utiliser un programme nécessitant des capacités 3D. La solution est de démarrer en mode de récupération si nécessaire pour accéder à un terminal, puis de lancer ceci : sudo apt purge nvidia-current, et normalement, l'accélération graphique devrait fonctionner de nouveau.


je suis parti dans l idee de purger ma machine de toute chose liee a integrer la cg nvidia dans le systeme avant d installer la solution "prime" 

j ai donc fait l installation d ubuntu 18.04, minimale
je suis passe en recovery mode et j ai accede a un terminal -
j ai voulu purge "nvidiafb" et "nouveau", les deux kernel indique quand j interroge la machine sur les cg, et en fait il n en avait aucun 
par ailleurs le terminal n a pas reconnu la commande "resume"
j ai donc reboote et il a fini sur un ecran noir , je reboot, et reinscrit "nomodeset" dans le grub et ca marche 
je fais aussi des update et upgrade

j installe synaptic et la je vois qu il a encore un truc lie a "nouveau"  avec un fichier xconf.xorg - je desinstalle 
je suis maintenant les grandes lignes de ca : https://doc.ubuntu-fr.org/prime

j installe par ailleurs toujours en graphique le paquet "nvidia prime" et la bibliotheque vdpau ainsi que le nvidia settings 
je reboot 
j ai perdu l acceleration graphique, et je dois encore passer par nomodeset 
bon, la j ouvre le nvidia settings et y a rien dedans quand j ouvre 

c est la que j installe le nvidia 390
je reboot - ecran noir de mes nuits blanches 
nomodeset
et la voila j ai une machine sans acceleration graphique 
j ai desinstalle tout ce que j avais installe 

Posté le 08/03/2019
double cartes graphiques intel nvidia +
franchement je ne comprends rien 

je maitrise maintenant l installation en contournant le probleme avec le nomodeset

ensuite ca se complique 

si le systeme installe un pilote pour ma cg nvidia alors tout bug, il faut donc que je laisse la solution prime regler ce probleme

mais une fois que j ai virer tout ce qui peut faire pilote nvidia (nvidiafb, ou nouveau), je dois encore coder "nomodeset" pour lancer une session graphiaue

mais surtout une fois que le systeme est installe, les tutos sont tous contradictoires et rien ne se passe comme c est explique

la, je desespere 
Posté le 07/03/2019
double cartes graphiques intel nvidia +
salut alain 

la carte c est une GeForce gtx 960m - nm code 107, famille NV 110, maxwell architecture 

bon, 

finalement 
j obtiens le tableau du unetbootin 
j appuie sur tab et je tombe sur la ligne de code du grub de la live, je rajoute nomodeset avant les --- et ca demarre 

de la live je procede a l installation puis j entre dans le grub en appuyant sur shift et sur e 
puis je remets nomodeset dans la ligne /linux 

il prend vraiment du temps a demarrer 
et je vais retenter en rajoutant "acpi=off"
car durant les manip il s etait inscrit sur l ecran un probleme d acpi 

puis je tenterai d editer et de changer le fichier pour rajouter nomodeset et ne plus devoir le faire au demarrage
et puis seulement je m attaquerai au probleme  

tres bonne journee
Posté le 06/03/2019
double cartes graphiques intel nvidia +
oui, dans la Debian que j avais, je faisais ca 

la, le probleme que j ai c est que jai fait une net install sans environment graphique et qu il y a des paquets defectueux lie a xconf.xorg et gnome.core
donc j essaie avec la live, pour l installer, mais il bloque direct, meme avec l option install , car je n arrive pas a rentrer dans les options du grub 
Posté le 06/03/2019
double cartes graphiques intel nvidia +
bonjour linette,

non. en fait ca ne marche pas,
en fait, avant meme de lancer une install systeme, le noyau bloque 
c est du au pilote nvidia proprietaires qui est perdu et a un kernel panic
et j ai totalement l ordi qui pose probleme ah ah
heureusement que j ai un qwerty americain sans accent, il me sauve

en fait tout est explique la : 
https://doc.ubuntu-fr.org/nvidia_optimus
moi j en suis la - au premier probleme 

l'impossibilité de démarrer un média d'installation (LiveCD, LiveUSB) et de manière plus générale, l'impossibilité de démarrer un Linux quelconque. Ce problème est généralement dû à un Kernel Panic provoqué par le pilote libre pour carte graphique nVidia, nouveau, qui supporte très mal cette technologie, d'autant plus qu'il s'agit souvent de cartes récentes. Une solution existe, c'est la suivante : s'il s'agit de faire démarrer un noyau quelconque, il faut ajouter nouveau.modeset=0 aux options de démarrage de celui-ci (par fois également acpi=off ou encore pci=noacpi), l'alternative pour un système installé est d'ajouter un fichier blacklist-nouveau.conf dans le dossier /etc/modprobe.d/ contenant la ligne suivante : blacklist nouveau ;

je vais donc installer un systeme et trouver l option de demarrage pour rajouter l expression car je n y arrive pas quand il lance une live version
et puis apres, quand je serai dans le systeme, jirai coder dans /etc/modprobe.d   - a moins d avoir une version deja corrigee

et donc je vais deja voir comment on fait ca

je rajouterai resolu au moment opportun

merci 

Posté le 06/03/2019
double cartes graphiques intel nvidia +
merci

donc finalement optimus prime est justement le truc qui fonctionne avec ubuntu, mais debian, ça va pas trop

alors j'ai utilisé la vieille méthode "bumbledee", et ça m'a fait planté la machine

j'ai donc réinstaller ubuntu = net install
j'ai chargé ensuite en ligne de commande le desktop

et je vais lancer optimus prime comme indiqué

par contre, j'ai un autre problème

j'ai la connexion wifi = elle fonctionne, mais quand je vais dans sélectionner dans réseau, il est marqué aucun réseau disponible 
et dans les paramètres, le wifi est "indisponible", avec "aucun réseau visible"

pourtant j'ai installé par le réseau, et là je vous écris avec la connection qui fonctionne donc très bien

voilà - peut-être devrais-je changer le topic....
Posté le 04/03/2019
double cartes graphiques intel nvidia +
salut !

ah oui, c'est bien ça, la technologie "optimus" - j'en étais arrivé là

je vais lire tout cela - sinon j'ai cela "Intel® Core™ i7-6700HQ CPU @ 2.60GHz × 8" , j'ai donc deux gpu (x4)

vous me faites penser que je vais faire ma config

juste une question d'ordre plus général, est-ce que tout ce qui est bon pour ubuntu est bon pour debian ?
Posté le 04/03/2019
bonjour
bonjour,

je me suis inscrit y'a trois mois mais c'était un peu en prévention, mais là, j'ai posté un truc, et c'est une bonne occasion de vous dire bonjour

utilisateur de logiciel (word, excell et montage image essentiellement)
et ayant utilisé ubuntu pendant cinq ans il y a dix ans, puis sans ordi pendant 2 ans, puis windows, et là j'ai décidé, après plantage, de passer à debian

en général je m'en sors en cherchant et en copiant ce qui doit être codé.

sinon, j'ai 43 ans, je suis belge, de liège, voyage souvent en france pour le travail

oldnewone
Posté le 04/03/2019
double cartes graphiques intel nvidia +
Bonjour,

je me suis inscrit ici quand j'ai installé debian sur mon pc, il y a trois mois
c'est un pc toshiba gamer dédié windows qui a planté - j'en ai eu marre et j'ai réinstallé linux
debian pour la première fois
sinon j'ai utilisé l'ordi avec ubuntu pendant des années.
je ne suis pas geek - j'ai une utilisation logicielle

alors, en général je cherche je trouve et je copie les lignes de codes aux endroits indiqués
par exemple il y avait un conflit entre les deux cartes graphiques
intel et nvodia - j'ai vu que c'était un problème épineux, ou qui l'a été
mais j'applique la recette suivante :
- j'appuis sur e et j'arrive dans une page de description
- je descends à la ligne linux et je rajoute "nomodeset"
et tout démarre bien
en gros si j'ai bien compris, je dis au système qu'il doit démarrer en utilisant la puce graphique intel

maintenant je suis face au problème suivant :
j'utilise le logiciel de montage lightworks, que j'aime beaucoup
il doit charger sur la nvidia
et je n'arrive pas à faire que le système puisse passer d'une carte à l'autre

pour l'instant je suis la page pour installer les drivers : https://wiki.debian.org/fr/NvidiaGraphicsDrivers
et je m'apprête à le télécharger et l'installer
je suis preneur de tout info et je suis un éternel débutant


merci

par ailleurs, depuis l'installation debian, la batterie se décharge plus rapidement, un effet d'usinage windows ?
Page : 1
Page générée en 0.2957 seconde(s).