Ne pas cliquer
Parrain-Linux
sait que S@T@N@S17 lit ces phrases
 :     :     :   

Résultats de recherche

Posté le 17/11/2015
Problème de démarrage
Pour le savoir, en live il peut taper dans un terminal :

Code:

[ -d /sys/firmware/efi ] && echo "Installé en mode EFI" || echo "Installé en mode classique"

Non ?
Posté le 17/11/2015
Problème de démarrage
Bonjour,

Excusez un simple filleul d'embarquer dans cette conversation. http://www.parrain-linux.com/images/emoticones/diablo.gif

Mais est-il normal que son grub soit dans sda2 et pas dans sda1 ?

J'ai eu exactement la même chose lors de l'install d'ubuntu et j'ai forcé grub à s'installer dans l'autre partition de a avec boot-repair.

J'avais forcé l'installation de grub dans sda1 grâce à lui. J'avais démarré en live, installé boot-repair puis dans "emplacement de grub", "forcer grub dabs sda1 (pour chainloader).

Cela avait fonctionné pour moi sous un HP.

Maintenant, kinbou, ne faites pas ceci avant d'avoir reçu l'aval d'un parrain. :)
Posté le 17/11/2015
lecolo
Bienvenue !! :)
Posté le 17/11/2015
Présentation
Bienvenue ici :)
Posté le 17/11/2015
Présentation d'un Boulay
Bienvenue à toi. Tu trouveras pas mal d'aide ici ;)
Posté le 17/11/2015
Dual boot Windows 10 et Ubuntu 14.04
Je suis désolé Wildtux,

J'ai été pris un max par le boulot.

En fait, j'installe sans problème n'importe quelle version d'Abbyy ainsi que le driver de mon scanner (je l'ai installé via le site canon et windows l'a détecté aussi au branchement).

Le problème qui demeure est qu'abbyy m'indique erreur d'ouverture de TWAIN. J'avais jamais eu le cas avec ce scanner sous windows avec Abbyy.

Donc, je recherche toujours une solution à ce problème. :)

Posté le 07/11/2015
Dual boot Windows 10 et Ubuntu 14.04
Voici le retour :

Code:
bruno@bruno:~$ tailf -n30 /var/log/syslog
Nov  7 20:04:22 bruno dhclient: DHCPACK of 192.168.0.8 from 192.168.0.1
Nov  7 20:04:22 bruno dhclient: bound to 192.168.0.8 -- renewal in 1487 seconds.
Nov  7 20:04:22 bruno NetworkManager[987]: <info> (eth0): DHCPv4 state changed renew -> renew
Nov  7 20:04:22 bruno NetworkManager[987]: <info>   address 192.168.0.8
Nov  7 20:04:22 bruno NetworkManager[987]: <info>   prefix 24 (255.255.255.0)
Nov  7 20:04:22 bruno NetworkManager[987]: <info>   gateway 192.168.0.1
Nov  7 20:04:22 bruno NetworkManager[987]: <info>   nameserver '109.88.203.3'
Nov  7 20:04:22 bruno NetworkManager[987]: <info>   nameserver '62.197.111.140'
Nov  7 20:04:22 bruno dbus[742]: [system] Activating service name='org.freedesktop.nm_dispatcher' (using servicehelper)
Nov  7 20:04:22 bruno dbus[742]: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
Nov  7 20:17:01 bruno CRON[13073]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)
Nov  7 20:29:09 bruno dhclient: DHCPREQUEST of 192.168.0.8 on eth0 to 192.168.0.1 port 67 (xid=0x6a03f124)
Nov  7 20:29:10 bruno dhclient: DHCPACK of 192.168.0.8 from 192.168.0.1
Nov  7 20:29:10 bruno dhclient: bound to 192.168.0.8 -- renewal in 1627 seconds.
Nov  7 20:29:10 bruno NetworkManager[987]: <info> (eth0): DHCPv4 state changed renew -> renew
Nov  7 20:29:10 bruno NetworkManager[987]: <info>   address 192.168.0.8
Nov  7 20:29:10 bruno NetworkManager[987]: <info>   prefix 24 (255.255.255.0)
Nov  7 20:29:10 bruno NetworkManager[987]: <info>   gateway 192.168.0.1
Nov  7 20:29:10 bruno NetworkManager[987]: <info>   nameserver '109.88.203.3'
Nov  7 20:29:10 bruno NetworkManager[987]: <info>   nameserver '62.197.111.140'
Nov  7 20:29:10 bruno dbus[742]: [system] Activating service name='org.freedesktop.nm_dispatcher' (using servicehelper)
Nov  7 20:29:10 bruno dbus[742]: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
Nov  7 20:29:30 bruno kernel: [ 5952.498224] usb 3-4: USB disconnect, device number 4
Nov  7 20:29:36 bruno kernel: [ 5957.679637] usb 3-4: new high-speed USB device number 7 using xhci_hcd
Nov  7 20:29:36 bruno kernel: [ 5957.809312] usb 3-4: New USB device found, idVendor=04a9, idProduct=1909
Nov  7 20:29:36 bruno kernel: [ 5957.809316] usb 3-4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Nov  7 20:29:36 bruno kernel: [ 5957.809318] usb 3-4: Product: CanoScan
Nov  7 20:29:36 bruno kernel: [ 5957.809320] usb 3-4: Manufacturer: Canon
Nov  7 20:29:36 bruno colord: Device added: sysfs-Canon-CanoScan
Nov  7 20:29:36 bruno kernel: [ 5957.865166] WARNING! power/level is deprecated; use power/control instead


J'ai déjà fait une VM avec VmWare pro, windows 7 émulé. Mais si le scanner est bien reconnu par la VM, abbyy le reconnaît aussi sans problèmes, mais me met une erreur lorsque je veux scanner avec le moteur intégré d'Abbyy.

Les références exacte du scanner : Canon Lide 110 product=0x1909
Posté le 07/11/2015
Dual boot Windows 10 et Ubuntu 14.04
Citation de WildTux:
je m'en doutais pour ABBYY.
J'ai essayé la version 12, elle marche pas. JE vais essayer la version 10. Par contre, les version 5 et 6 semblent parfaitement supporté par Wine.
Sinon, tu as toujours virtualbox, une VM Win7 et hop, soft et scanner qui marche (normalement).


Non, windows et abbyy reconnaissent bien le scanner, mais lorsque je veux scanner, abbyy m'indique chemein trouvable.

J'ai téléchargé Readiris, il a l'air de tourner sous wine, il faut voir maintenant s'il reconnaît mon scanner.
Posté le 06/11/2015
Dual boot Windows 10 et Ubuntu 14.04
Citation de WildTux:

Edit d'un peu plus tard:
J'ai trouvé: gimagereader.
Je viens de scanner une ordonnance à l'impression bien merdique et le résultat est plutôt pas mal du tout.
À essayer donc.


Je l'ai essayé ce soir, il reconnaît bien mon scanner (le Lide 110), mais après un seul scan, j'ai de suite un message d'erreur. grrrrrrr
Posté le 06/11/2015
Dual boot Windows 10 et Ubuntu 14.04
Merci wildtux,

Tesseract ne m'avait rien donné de probant même avec xsane. Si tu retrouvres ton script, je suis preneur ;)

J'ai essayé d'émuler abbyy finereader sous wine, mais rien à faire, messages d'erreurs.

Le mustek est sous USB et sur prise de courant normal. Mais Ubuntu ne l'a jamais reconnu.

Je vais essayer avec gimagereader. Le problème, c'est que j'ai besoin d'un soft qui me permette d'exporter l'OCR en HTML. Ou alors il faudrait que je trouve un soft ubuntu qui permette après l'OCR d'exporter en HTML.

Merci de ton aide. Très content
Posté le 06/11/2015
Dual boot Windows 10 et Ubuntu 14.04


Bonjour à tous. Merci de vos réponses. Suite aux conseils que vous m'avez donnés, je pense laisser tomber le raid. J'aurai finalement trois disques de 3To chacun. Il aura 16Go de RAM. Une carte graphique Nvidia gtx735. Je comptais au départ laisser tomber Windows, mais pour le boulot, j'ai besoin d'un bon logiciel OCR. Ce qu'Ubuntu ne m'offre pas. Il reconnaît bien un de mes deux scanners ( le canon l'idée 110) mais pas le Mustek A3. J'ai pensé aussi monter Windows en virtuel mais avec neuf To c'est un peu con non? Windaube 10 sera nativement installé. Donc si je récapitule ce que vous m'avez dit : je fais mes partitions dans le SSD en laissant la / dans le SSD et le home sur un des disques que je compte formater en ext4 et les deux autres en partagés NTFS. (Si je me rappelle bien, il y a un petit logiciel à installer sur Windows qui permet le partage de l'ext4 en attribuant une nouvelle lettre de disque pour cette partition. Ma plus grande peur est de ne pas pouvoir désactiver le démarrage rapide de Windows 10 comme sur le PC de ma fille qui est en dual boot Ubuntu/Windows. Si vous pouviez me trouver une "parade" pour l'OCR, je balance Windows et ne garde qu'Ubuntu. PS : désolé pour la mise en forme de ce message mais mon iPad ne veux pas sur ce forum me faire de retour à la ligne. Encore merci à tous. ;-)








Posté le 03/11/2015
Dual boot Windows 10 et Ubuntu 14.04
Bonsoir,

Je ne pense pas que mon plus grand problème sera le bios. En effet, grub supporte maintenant très bien l'UEFI. Il est vrai qu'il va falloir regarder à déselectionner le safe mode. Il faudra aussi ne pas oublier d'enlever le démarrage rapide de Windows. Quoique sur mon portable équipé de w10, je n'ai pu le faire, cette sélection étant grisée.

Ma difficulté sera de tout  installer dans le SSD. Je pense installer les deux OS dans le SSD qui fait quand même 256 Go et. Peut-être la / aussi. Quand au home, je sais pas. Soit je le laisse dans le grub et déplace mes bibliothèques (docs, musique, vidéos...) dans un des disques qui serait celui-là uniquement réservé à Linux et l'autre à windows. Ou monter mes trois disques de 3 To en raid 1 ou 5. Je ne sais vraiment pas, je me tâte 
Posté le 02/11/2015
Dual boot Windows 10 et Ubuntu 14.04
Bonsoir,

Dans quelques jours, je vais recevoir un nouveau PC (merci madame).

Celui-ci aura une licence windows 10, mais je veux conserver Ubuntu sur la machine en dual boot.

Je vais disposer d'un SSD de 256 Go et de deux DD de 3 To chacun.

J'aurais voulu créer mes partitions sur le SSD. Est-ce possible ? Y aura-t-il compatibilité ?

Le Swap avec les nouveaux PC EFI est-il toujours nécessaire ?

Je compte mettre à disposition un des DD au home d'Ubuntu et l'autre à Win 10, c'est possible ?

J'attends vos réponses avec impatience.

Merci.
Posté le 21/12/2014
Scanner Mustek 1200 A3
Rien à faire, j'ai suivi tous les tutos à la lettre.
À la fin xsane ne reconnaît pas le périphérique.
Les fichiers sane de la marque sont bien présents, je décoche la dièse du type du scanner, je précise bien les codes vendor et product : usb 0x55f 0x0502, mais il n'est pas reconnu du tout. :(

De plus sur cette page aucun driver n'est forni pour linux. Ni même dans le lien ftp donné en annexe : ftp://ftp.mustek.com.tw/pub/new/driver/A3%201200S%28C9A%29/

De plus, le n° du produit 0x502 n'est pas repris dans cette liste

la liste lsusb reconnaît le scanner : Bus 003 Device 003: ID 055f:0502 Mustek Systems, Inc.

Mais je ne trouve pas le pilote :(
Posté le 21/12/2014
Scanner Mustek 1200 A3
Bonsoir,

J'essaye depuis deux jours de trouver la méthode qui rende compatible mon scanner décrit dans le titre avec Ubuntu 14.04.1.
Le N° de série du scanner commence par C9A3... (il paraît que c'est important d'après ce que j'ai pu lire).
Dans mes recherches j'ai trouvé CECI et encore CELA.
Malheureusement, ces pages sont trop techniques pour moi.
J'ai bien-sûr installé Xsane et regardé si mon scanner était reconnu, mais pas du tout.
Si quelqu'un parmi vous s'y connaît, j'attends ses réponses avec impatience et tous mes remerciements. ;)
Posté le 20/12/2014
Problème hostname
Ben, c'est du fait que j'ai un NAS raccordé sur mon routeur. Je croyais que ce pouvait être important.
Posté le 18/12/2014
Problème hostname

Merci pour cette confirmation de bug. :)
Posté le 18/12/2014
Problème hostname
Ben j'étais dan mon cours, j'étais occupé à voir la manipulation des fichiers.

Dans la commande
var/log$ cat syslog

ce message d'erreur était présent.

Je suis sous ubuntu, la 14.04.1. ;)
Posté le 18/12/2014
Problème hostname
Bonjour à toutes et tous,

Je me lance dans ma première question. :)

En suivant un cours sur la manipulation des fichiers en console, je suis tombé sur un message d'erreur :

Code:
Dec 18 11:19:01 obelix1502-bureau kernel: [ 2221.794698] systemd-hostnamed[4619]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!

Je suis allé voir sur le copain gogol (google pour les intimes) Winket les réponses que j'y ai touvées sont au nombre de deux:

l'installation :
Code:
sudo apt-get install libnss-myhostname

et l'autre réponse (en anglais toutes les deux) signale que c'est un bug.

Qu'en pensez vous ? Est-ce important ?

Merci de votre (vos) réponse(s). :)
Posté le 17/12/2014
Présentation d'un (full) novice.
Avant toute demande d'aide, je pense que je vais potasser le sujet plus en profondeur. Sinon, je vais poser 1000 questions et vous faire perdre votre temps. zzz

Merci korak si je passe dans le coin, je te fais signe auparavant. Mais je ne peux plus bouger pour l'insatant (accident au boulot avec un handicap assez sévère). :(

Il est vrai linette que poser des questions irréfléchies est malvenu sur un forum. Mais, quand on y connaît rien (ou presque), c'est pas facile de s'y retrouver en matière de question-connerie.:)

Je me disais, "bah, avec google ça va être simplissime", mal m'en a pris. Je mélange tout. Surtout l'aspect non-graphique de la chose. Eh ben oui, que voulez-vous, toujours été sur Windows, moi. ;)
Page : < 1 2 3 4 >
Page générée en 0.3683 seconde(s).