Ne pas cliquer
Parrain-Linux
recycle de vieilles machines
Écrire un nouveau message
Page : 1
[Résolu] Firefox46 planté après la mise à jour sur slitaz
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 01/05/2016 à 10:42:00
Citer

Bonjour à tous,

J'ai voulu metre à jour Firefox 45.0.2 pour la version 46 et voici le résultat:

seb@Slitaz:~$ /home/seb/firefox/firefox
XPCOMGlueLoad error for file /home/seb/firefox/libmozgtk.so:
libgtk-3.so.0: cannot open shared object file: No such file or directory
Couldn't load XPCOM.

J'ai donc télècharger dans un autre dossier firefox 46, mais toujours le même souci.

quelqu'un à une idée pour me dépanner.

Dernière édition le 02/05/2016 à 08:42:28
Remonter Descendre Permalien du message
Avatar
Guillaume
administrateur
Neutre
Inscrit le : 12/08/2008
Messages : 1111
Point(s) : 9077
Localisation :
Montpellier, Hérault, France
Posté le 01/05/2016 à 15:56:50
Citer

As-tu essayé de créer un profil vierge et de lancer Firefox avec pour voir si le problème persistait ?
Code:
firefox -P

_________________
Guillaume
https://www.parrain-linux.com/promotion.php?image=PL-user.png
https://www.speedtest.net/result/5276746678.png
Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 01/05/2016 à 21:12:55
Citer

Citation de Guillaume:
As-tu essayé de créer un profil vierge et de lancer Firefox avec pour voir si le problème persistait ?
Code:
firefox -P


Le problème est le même. Je crois qu'il manque le fichier: libgtk-3.so qui n'est pas présent dans l'archive: firefox-46.0

Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 02/05/2016 à 08:36:18
Citer

bug trouvé: problème d'OS, 3 paquets installés et tout est rentré dans l'ordre:

tazpkg install at-spi2-2.2.2.tazpkg
tazpkg install at-spi2-atk-2.2.2.tazpkg
tazpkg install gtk+3-3.2.0.tazpkg

Infos trouvé sur le forum du site de Slitaz: firefox-official-460

Remonter Descendre Permalien du message
Avatar
Magissia
administrateur
Marraine
Inscrit le : 28/08/2013
Messages : 697
Point(s) : 4891
Distribution : Windows Server 2008 R2 SP1
Localisation :
localhost (pour de vrai), Autre pays, Autre pays
Posté le 04/05/2016 à 13:45:59
Citer

Classic problème de dépendance, merci pour ton retour !

_________________
http://s3.archive-host.com/membres/images/1228019761111749/magissiaf.png
Credits Guangjian Huang
Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.076 seconde(s).