Ne pas cliquer
Parrain-Linux
n'a pas besoin d'un slogan pour être un bon site
Écrire un nouveau message
Page : 1
[résolut] installer flash player sous debian 8 jessie
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 03/05/2016 à 10:09:54
Citer

Bonjour,
Je cherche comment installer flash player sous debian 8 jessie. J'ai beau chercher sur le net, rien ne fonctionne ou alors rien ne correspond à ce que j'ai besoin. Bref c'est ma 1° config sous debian et j'aurais pas mal de question.

Navigateur: Iceweasel

Dernière édition le 10/05/2016 à 15:28:44
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9047
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 03/05/2016 à 12:44:05
Citer

Code:
~$ apt-cache search flashplugin
flashplugin-nonfree - Adobe Flash Player - browser plugin
flashplugin-nonfree-extrasound - Adobe Flash Player platform support library for Esound and OSS
pepperflashplugin-nonfree - Pepper Flash Player - browser plugin


~$ apt-cache policy flashplugin-nonfree
flashplugin-nonfree:
  Installé : (aucun)
  Candidat : 1:3.6.1+b1
 Table de version :
     1:3.6.1+b1 990
        500 http://ftp.fr.debian.org/debian testing/contrib amd64 Packages
        990 http://ftp.fr.debian.org/debian unstable/contrib amd64 Packages
     1:3.6.1 500
        500 http://ftp.fr.debian.org/debian stable/contrib amd64 Packages
     1:3.2+wheezy1 500
        500 http://ftp.fr.debian.org/debian oldstable/contrib amd64 Packages

il est fourni avec un petit utilitaire de mise à jour de la lib avec la commande *update-flashplugin-nonfree* (pas sûr du nom exact)

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 03/05/2016 à 22:52:48
Citer

Merci H2L29



Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 03/05/2016 à 22:54:17
Citer

Je vais piocher cette voie, même si je n'ai pas bien tout comprisPleure

Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9047
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 04/05/2016 à 00:12:29
Citer

hum désolé, pour installer flashplugin-nonfree

en root #
Code:
apt-get install flashplugin-nonfree

:)

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 04/05/2016 à 09:09:35
Citer

Citation de H2L29:
hum désolé, pour installer flashplugin-nonfree

en root #
Code:
apt-get install flashplugin-nonfree

:)



J'avais déjà essayé, mais il me faut télécharger le paquet je pense.

root@debian02:/# apt-get install flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Package flashplugin-nonfree is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'flashplugin-nonfree' has no installation candidate
root@debian02:/#

Remonter Descendre Permalien du message
Avatar
lagout
administrateur
Neutre
Inscrit le : 09/02/2012
Messages : 68
Point(s) : 1096
Localisation :
liege, Liège, Belgique
Posté le 04/05/2016 à 11:24:43
Citer

il faut avoir les dépôts non-free dans ton sources.list

voici le mien

Code:
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
deb-src http://httpredir.debian.org/debian/ jessie main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free


deb http://mozilla.debian.net/ jessie-backports firefox-release
deb http://download.videolan.org/pub/debian/stable/ /

_________________
Exclamation pas de support technique par mp Exclamation

 https://ticker.aiduce.org/lagout.png
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9047
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 04/05/2016 à 14:33:18
Citer

non il est dans contrib :)
Code:
~$ apt-cache policy flashplugin-nonfree
flashplugin-nonfree:
  Installé : (aucun)
  Candidat : 1:3.6.1+b1
 Table de version :
     1:3.6.1+b1 990
        500 http://ftp.fr.debian.org/debian testing/contrib amd64 Packages
        990 http://ftp.fr.debian.org/debian unstable/contrib amd64 Packages
     1:3.6.1 500
        500 http://ftp.fr.debian.org/debian stable/contrib amd64 Packages
     1:3.2+wheezy1 500
        500 http://ftp.fr.debian.org/debian oldstable/contrib amd64 Packages

Dernière édition le 04/05/2016 à 14:34:45
_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 05/05/2016 à 08:19:19
Citer

Salut

sinon tu te télécharge ICI puis ensuite tu fait en root un dpkg -i

Puis quand tu a besoin de faire un mise à jours en root update-flashplugin-nonfree --install

Cette solution peut te éviter par exemple a ne pas modifier ton source.list

Tien nous au courant merci

Dernière édition le 05/05/2016 à 08:22:09
_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 10/05/2016 à 11:27:52
Citer

J'ai voulu faire comme tu disais Noxius, mais j'ai pas de bol, manque encore quelques paquets avant de pouvoir réussir.

Code:
root@debian02:/home/clemence# dpkg -i /home/clemence/Téléchargements/flashplugin-nonfree_3.6.1_i386.deb
Sélection du paquet flashplugin-nonfree précédemment désélectionné.
(Lecture de la base de données... 140782 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../flashplugin-nonfree_3.6.1_i386.deb ...
Dépaquetage de flashplugin-nonfree (1:3.6.1) ...
dpkg: des problèmes de dépendances empêchent la configuration de flashplugin-nonfree :
 flashplugin-nonfree dépend de binutils ; cependant :
  Le paquet binutils n'est pas installé.

dpkg: erreur de traitement du paquet flashplugin-nonfree (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 flashplugin-nonfree
root@debian02:/home/clemence#

Le paquet binutils n'est pas installé, donc plus qu'à.

Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 10/05/2016 à 15:27:27
Citer

Bon problème résolut en installant le paquet binutils via le gestionnaire de paquet.

Merci à tous....;)

Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.0886 seconde(s).