Ne pas cliquer
Parrain-Linux
envoie plus de pu-pu-pu-puissance !
Écrire un nouveau message
Page : 1
[RESOLU] Soucis de kernel processeur i7-5775C et Archlinux
Avatar
linette
utilisateur
Marraine
Inscrit le : 21/01/2014
Messages : 498
Point(s) : 3291
Localisation :
Avignon, Vaucluse, France
Posté le 30/07/2016 à 18:38:10
Citer

Salut a tous et a toutes Sourire

Ayant un soucis je me dis que je vais l'exposer ici aussi en cherchant ailleurs en même temps ^_^ Voila je viens de me monter un pc qui tue et j'ai un soucis avec Archlinux qui freeze et fait parfois des erreurs kernel au démarrage alors que pas de soucis avec Ubuntu... (la lose XD)

Si quelqu'un à une piste (je vais chercher côté option de compilation kernel en premier) je suis preneuse ^_^ Le processeur est un i7-5775C WinkJe tiens au courant si je trouve une solution ^_^

RESOLU: Il faut desactiver la gestion automatique du surcadencage dans l'uefi/le bios et tout roule Très content

Dernière édition le 29/08/2016 à 13:55:38
Remonter Descendre Permalien du message
Avatar
linette
utilisateur
Marraine
Inscrit le : 21/01/2014
Messages : 498
Point(s) : 3291
Localisation :
Avignon, Vaucluse, France
Posté le 30/07/2016 à 23:16:14
Citer

Re,

j'ai trouvé pas mal de pistes sur le net en rapport avec le kernel justement et je vous tiens au courant quand j'ai le temps de m'en occuper ^_^

Remonter Descendre Permalien du message
Avatar
linette
utilisateur
Marraine
Inscrit le : 21/01/2014
Messages : 498
Point(s) : 3291
Localisation :
Avignon, Vaucluse, France
Posté le 07/08/2016 à 23:45:47
Citer

Re :)


Ayant eu un peu de temps ce soir je me suis penchée sur mon problème et j'ai réinstallé Arch en ajoutant le paquet intel-ucode au système ainsi qu'en désactivant dans le bios l'option de surcadençage  automatique du CPU, ce serait cette dernière qui aurait posé soucis, je teste quelques jours et vous dis si cela continue a marcher de manière pérenne Très content

Remonter Descendre Permalien du message
Avatar
H2L29
modérateur
Parrain
Inscrit le : 11/03/2015
Messages : 357
Point(s) : 9399
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 09/08/2016 à 03:26:49
Citer

coucou Sourirej'suis curieux de connaitre la config de cette machine, tu l'a p-ê donnée j'ai dû passer à coté

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 10/08/2016 à 18:55:22
Citer

Oui donne un peut d'info sur ton hardware et la version de ton kernel merci :)

_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
linette
utilisateur
Marraine
Inscrit le : 21/01/2014
Messages : 498
Point(s) : 3291
Localisation :
Avignon, Vaucluse, France
Posté le 11/08/2016 à 07:58:42
Citer

Re,

vous avez du voir (car vous avez repondu au post) ma config dans la section dédiée, pour le kernel le soucis est apparemment présent sur tout les kernel <4.4 Winkla plus de problème grace a la suppression du surcadencage automatique en 4.6.4-1 ;)

Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.0697 seconde(s).