Ne pas cliquer
Parrain-Linux
apprécie Linette
Écrire un nouveau message
Page : < 1 2
Divers problèmes avec mencoder
Avatar
arghlub
utilisateur
Parrain
Inscrit le : 12/09/2016
Messages : 171
Point(s) : 1089
Distribution : Debian | MX Linux | LinuxMint
Localisation :
pertuis, Vaucluse, France
Posté le 26/11/2016 à 21:23:35
Citer

Citation de Malynou:
Citation de H2L29:
t'a une habitude de windosien qui te colle à la peau

Effectivement, je vais reprendre du début (...) → → → https://openclassrooms.com/courses/reprenez-le-controle-a-l-aide-de-linux


Pour sûr... c'est une base, un bon p'tit survol (rapide mais qui le fait bien) et "normalement" tu en ressortiras transformée (ou pas) !tire-langue Très content

Dernière édition le 26/11/2016 à 21:25:59
_________________

... pour une informatique libre !
-membre de l'April
Remonter Descendre Permalien du message
Avatar
WildTux
utilisateur
Mixte
Inscrit le : 25/01/2014
Messages : 170
Point(s) : 957
Localisation :
Moustoir Ac, Morbihan, France
Posté le 02/12/2016 à 13:47:25
Citer

Sinon, outre Avidemux qui reste la base de l'encodage et que perso j'utilise en tant qu'éditeur pour virer les pub de mes enregistrements, il y a HandBrake, probablement le plus puissant de tous les engins.

Faut pas te leurrer Many, je patauge autant que toi dans les règles d'encodages, c'est généralement pourquoi je suis les tutos de T411 pour HandBrake. Reste que le resultat est généralement parfait.

'Tite note:
avi, divx, prrrrrrrp !
mp4 x264 x265 , yeaaaaaah !
seul problème il n'y a pas beaucoup de lecteur commerciaux qui lise le x265. Ça reste néanmoins le meilleur rapport qualité/taille.

(au fait papylat y' va comment?)

_________________
WildTux, le pingouin fou.
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 05/02/2017 à 00:48:33
Citer

Moi je trouve que petit à petit malynou tu avance !

Si tu lance en sudo apt-cache search avidemux il devrait te donné des renseignements sur le paquet.

Si tu ne trouve qu'une partie, alors essais d'activer les dépôts

multiverse
universe

Dans les deux il y a des dépendance non libre style codecs comme h264 ou lame pour le mp3 et mov

C'est en général la raison pour la quelle il dit :

Se programme se trouve dans le dépôt mais ne sera pas installé.

Ou d'autre chose, et qu'au final il n'est pas directement installé si tu force en installant en force.

Si tu utilise une distribution dérivé de Ubuntu comme LinuxMint, en passant par l'outil qui configure les source de dépôt.

Dès que j'ai un moment, je vérifie et fait un tutoriel très simple.

Dernière édition le 05/02/2017 à 00:51:08
Remonter Descendre Permalien du message
Écrire un nouveau message
Page : < 1 2
Page générée en 0.0975 seconde(s).