Ne pas cliquer
Parrain-Linux
KEEP CALM AND USE LINUX
Écrire un nouveau message
Page : 1 2 >
Mise à jour Gmac Gnome sous ubuntu 16.04 LTS ?
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 19/02/2021 à 17:34:02
Citer

Salut à tous, en mode graphique, la mise à jour m'indique être déjà à jour.
Je comprends mieux, en ligne de commande rien ne se passe.

Je ne maîtrise ni les choix des dépôts en fonction de ma distribution, ni la façon de l'ajouter à "sources.list", ni même les risques d'ajouter une source inapropriée.
J'en appelle à votre aide pour mon cas précis mais aussi d'une façon générale ce qui conditionne tel ou tel choix de dépôts et où les trouver.

Voici ce que j'obtiens :

:~$ sudo apt update
[sudo] Mot de passe de lolo :
Atteint :1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease
Atteint :3 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.
:~$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
:~$


Merci à vous

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 19/02/2021 à 21:34:37
Citer

salut, essaie ça
Code:
sudo apt dist-upgrade
Code:
sudo apt full-upgrade
puis pour savoir plus clairement quelle version tu as
Code:
lsb_release -a

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 19/02/2021 à 23:25:12
Citer

Salut,

j'ai du supprimer mon post précédent, car j'ai 2 portables identiques et l'autre est à jour.

Je commence par lsb_release -a avant tout chose:

Et là je me rends compte que je suis sous 14.04 et non 16.04 comme indiqué sur la recherche de mise à jour en mode graphique.

Distributor ID:    Ubuntu
Description:    Gmac OS 10.04
Release:    14.04
Codename:    trusty

Aussi bien avec dist-upgrade que full-upgrade, j'obtiens :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 19/02/2021 à 23:36:17
Citer

d'accord, le système de mise à jour semble réglé pour ne pas chercher de nouvelles versions. ça serai intéressant de lire le contenu de /etc/apt/apt.conf.d/50unattended-upgrades /etc/apt/sources.list et /etc/apt/sources.list.d/* histoire de voir comment tout ça est configuré

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 20/02/2021 à 01:41:16
Citer

Code:
cat /etc/apt/apt.conf.d/50unattended-upgrades
// Automatically upgrade packages from these (origin:archive) pairs
Unattended-Upgrade::Allowed-Origins {
    "${distro_id}:${distro_codename}";
    "${distro_id}:${distro_codename}-security";
    // Extended Security Maintenance; doesn't necessarily exist for
    // every release and this system may not have it installed, but if
    // available, the policy for updates is such that unattended-upgrades
    // should also install from here by default.
    "${distro_id}ESMApps:${distro_codename}-apps-security";
    "${distro_id}ESM:${distro_codename}-infra-security";
//    "${distro_id}:${distro_codename}-updates";
//    "${distro_id}:${distro_codename}-proposed";
//    "${distro_id}:${distro_codename}-backports";
};

// List of packages to not update (regexp are supported)
Unattended-Upgrade::package-Blacklist {
//    "vim";
//    "libc6";
//    "libc6-dev";
//    "libc6-i686";
};

// This option allows you to control if on a unclean dpkg exit
// unattended-upgrades will automatically run
//   dpkg --force-confold --configure -a
// The default is true, to ensure updates keep getting installed
//Unattended-Upgrade::AutoFixInterruptedDpkg "false";

// Split the upgrade into the smallest possible chunks so that
// they can be interrupted with SIGUSR1. This makes the upgrade
// a bit slower but it has the benefit that shutdown while a upgrade
// is running is possible (with a small delay)
//Unattended-Upgrade::MinimalSteps "true";

// Install all unattended-upgrades when the machine is shuting down
// instead of doing it in the background while the machine is running
// This will (obviously) make shutdown slower
//Unattended-Upgrade::InstallOnShutdown "true";

// Send email to this address for problems or packages upgrades
// If empty or unset then no email is sent, make sure that you
// have a working mail setup on your system. A package that provides
// 'mailx' must be installed. E.g. "user@example.com"
//Unattended-Upgrade::Mail "root";

// Set this value to "true" to get emails only on errors. Default
// is to always send a mail if Unattended-Upgrade::Mail is set
//Unattended-Upgrade::MailOnlyOnError "true";

// Do automatic removal of new unused dependencies after the upgrade
// (equivalent to apt-get autoremove)
//Unattended-Upgrade::Remove-Unused-Dependencies "false";

// Automatically reboot *WITHOUT CONFIRMATION*
//  if the file /var/run/reboot-required is found after the upgrade
//Unattended-Upgrade::Automatic-Reboot "false";

// If automatic reboot is enabled and needed, reboot at the specific
// time instead of immediately
//  Default: "now"
//Unattended-Upgrade::Automatic-Reboot-Time "02:00";

// Use apt bandwidth limit feature, this example limits the download
// speed to 70kb/sec
//Acquire::http::Dl-Limit "70";

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 20/02/2021 à 01:53:52
Citer

Désolé,

pour la seconde requête : cat /etc/apt/sources.list
c'est encore plus long et le post m'indique une erreur certainement du à la longueur.

J'ai déjà vu des réponses avec une fenêtre représentant un terminal en fond noir et quand on passe avec la souris dessus avoir son propre ascenseur de défilement
pour prendre moins de place sur le post, mais je ne sais pas comment faire.

cat /etc/apt/sources.list.d/*
cat: '/etc/apt/sources.list.d/*': Aucun fichier ou dossier de ce type

Bonne nuit

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 20/02/2021 à 02:07:24
Citer

bon il n'y a rien dans sources.list.d

50unattended-upgrades n'a que peu d'instructions et beaucoup de commentaires
Citation:
Unattended-Upgrade::Allowed-Origins {
    "${distro_id}:${distro_codename}";
    "${distro_id}:${distro_codename}-security";
    "${distro_id}ESMApps:${distro_codename}-apps-security";
    "${distro_id}ESM:${distro_codename}-infra-security";

et tu dis que sources.list contiens beaucoup de lignes? c'est curieux parce qu'il semble que dans le apt update il n'y ai que 3 sources... hâte de voir la suite ^_^

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 20/02/2021 à 12:08:04
Citer

Salut, je suis désolé cela ne passe pas en simple copier coller.

J'ai "une erreur est survenue. Veuillez contacter votre administrateur" lorsque je fais poster.
Il y a en effet énormément de ligne de commentaire commençant par #

Est-ce qu'il y a une astuce style une fenêtre représentant un terminal en fond noir et quand on passe avec la souris dessus avoir son propre ascenseur de
défilement. ?

Ou autre ?

Merci

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 20/02/2021 à 14:25:17
Citer

tiens le pastebin de l'admin Sourirehttps://zerobin.lagout.org/

sinon tu peut virer les commentaires à moins que ceux ci te semblent importants

Dernière édition le 20/02/2021 à 14:26:19
_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 20/02/2021 à 18:31:44
Citer

Bon je viens de faire défiler tout le résultat de cat /etc/apt/sources.list,
pour n'afficher que ceux qui sont sans #, les voici :

deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse


_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 20/02/2021 à 18:35:12
Citer

Voici les premières lignes :

# deb http://download.virtualbox.org/virtualbox/debian xenial contrib
# deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
#
#
#
#
#
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty main restricted
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty main restricted
#
# # Major bug fix updates produced after the final release of the
# # distribution.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
#
# # N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
# # team. Also, please note that software in universe WILL NOT receive any
# # review or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty universe
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty universe
# deb http://br.archive.ubuntu.com/ubuntu/ trusty-updates universe
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty-updates universe
#
# # N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
# # team, and may not be under a free licence. Please satisfy yourself as to
# # your rights to use the software. Also, please note that software in
# # multiverse WILL NOT receive any review or updates from the Ubuntu
# # security team.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty multiverse
# deb http://br.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
#
# # N.B. software from this repository may not have been tested as
# # extensively as that contained in the main release, although it includes
# # newer versions of some applications which may provide useful features.
# # Also, please note that software in backports WILL NOT receive any review
# # or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
#
# deb http://security.ubuntu.com/ubuntu trusty-security main restricted
# deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
# deb http://security.ubuntu.com/ubuntu trusty-security universe
# deb-src http://security.ubuntu.com/ubuntu trusty-security universe
# deb http://security.ubuntu.com/ubuntu trusty-security multiverse
# deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse
#
# # Uncomment the following two lines to add software from Canonical's
# # 'partner' repository.
# # This software is not part of Ubuntu, but is offered by Canonical and the
# # respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu trusty partner
#
# # This software is not part of Ubuntu, but is offered by third-party
# # developers who want to ship their latest software.
#
#
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty main restricted
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty main restricted
#
# # Major bug fix updates produced after the final release of the
# # distribution.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
#
# # N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
# # team. Also, please note that software in universe WILL NOT receive any
# # review or updates from the Ubuntu security team.
# deb http://br.archive.ubuntu.com/ubuntu/ trusty universe
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty universe
# deb http://br.archive.ubuntu.com/ubuntu/ trusty-updates universe
# deb-src http://br.archive.ubuntu.com/ubuntu/ trusty-updates universe



_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 20/02/2021 à 19:08:07
Citer

ok, pour résumer t'es plus du tout à jour, ton sources.list est un beau bordel 'le dépôt security n'est même pas actif) et il n'y a pas les sources d'un éventuel repo GMac

va faire un tour dans /usr/local voir si ton thème ou autre s'y trouve, fais en une copie

voici un sources.list à jour correspondant au tien, tu peut l'ajouter à la fin de l'actuel

Code:
deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse

pour la mise à jour y a de grandes chances que ça supprime voire que ça casse des choses alors va falloir y aller en douceur

Code:
sudo apt update ; sudo apt upgrade
si ça fini en erreur un petit
Code:
sudo dpkg --configure -a
si ça fonctionne continue avec
Code:
sudo apt dist-upgrade

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 20/02/2021 à 19:35:46
Citer

Merci pour les infos, je n'ai rien retrouvé dans usr/local en lien avec Gmac mais copie effectuée.

Cette ligne pose problème pour l'update.

E: Le type « deb » est inconnu sur la ligne 1300 dans la liste des sources /etc/apt/sources.list
E: La liste des sources ne peut être lue.

Quand je vous dis qu'il y avait beaucoup de lignes.
Voici la ligne :

deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted universe multiverse
Cette ligne par ailleurs apparait d'une couleur unie contrairement aux 3 autres qui apparaissent en plusieurs couleurs.

Dernière édition le 20/02/2021 à 20:16:01
_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 21/02/2021 à 02:32:28
Citer

hum si elle n'est pas colorée comme les autres ça ressemble à une erreur de syntaxe vérifie qu'il n'y ai pas un espace ou un caractère en trop ou en moins sinon commente la avec un # ça ne fera jamais qu'une ligne de plus tire-langue

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 21/02/2021 à 12:02:24
Citer

Je ne comprends pas, je ne vois absolument pas où est l'erreur :

deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
# deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted universe multiverse

??


_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 21/02/2021 à 12:32:48
Citer

J'ai trouvé ceci :
grep -E -v "^#|^$" /etc/apt/sources.list

pour repérer les autres deb et y mettre #, afin de ne laisser que les 4 que tu m'as donné.
Cela n'a pas résolu le problème de deb non reconnu.

Penses-tu que je puisse utiliser ceci sans risque pour remettre à plat sources.list ?

sudo tee /etc/apt/sources.list <<EOF#------------------------------------------------------------------------------#
# OFFICIAL UBUNTU REPOS #
#------------------------------------------------------------------------------#


###### Ubuntu Main Repos
deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted universe multiverse

###### Ubuntu Update Repos
deb http://fr.archive.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu focal partner
EOF

Merci pour ta patience

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 21/02/2021 à 16:46:31
Citer

oui bien sûr ça fera pas de mal de clean le sources.list

par contre l'url ici semble incorecte

deb http://fr.archive.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse

le dépôt de sécurité n'est jamais mirroré c'est toujours http://security.ubuntu.com/ubuntu/

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 21/02/2021 à 23:13:52
Citer

Salut, c'est bien noté, opération réussit. J'attaque donc la m-a-j.

Voici avec sudo apt update les messages d'erreur obtenus à la fin :

(appstreamcli:3215): GLib-CRITICAL **: g_strchug: assertion 'string != NULL' failed

(appstreamcli:3215): GLib-CRITICAL **: g_strchomp: assertion 'string != NULL' failed
AppStream cache update completed, but some metadata was ignored due to errors.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
1987 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.

Que dois-je faire ?

Cdt,

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
H2L29
utilisateur
Parrain
Inscrit le : 11/03/2015
Messages : 356
Point(s) : 9051
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 22/02/2021 à 01:22:18
Citer

salut, c'est normal qu'il signale des erreurs il y a un gros gap entre les deux versions, il y a de fortes chances que le système casse, la mise à jour ne se fera pas sans douleurs de toutes façons c'est pour ça qu'il faudra y aller en douceur avec un apt upgrade avant un apt dist-upgrade, il aussi très probable que la mise à jour plante en cours de route, c'est pour ça que quand ça arrivera il faudra bien réparer avec un dpkg --configure -a et apt install -f et continuer jusqu'à la réussite sinon le système sera définitivement cassé

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
Qid
utilisateur
Parrain
Inscrit le : 10/01/2010
Messages : 996
Point(s) : 4144
Distribution : Ubuntu ou dérivée
Localisation :
Montpellier, Hérault, France
Posté le 22/02/2021 à 15:23:28
Citer

Citation de H2L29:
la mise à jour ne se fera pas sans douleurs de toutes façons c'est pour ça qu'il faudra y aller en douceur avec un apt upgrade avant un apt dist-upgrade, il aussi très probable que la mise à jour plante en cours de route, c'est pour ça que quand ça arrivera il faudra bien réparer avec un dpkg --configure -a et apt install -f et continuer jusqu'à la réussite sinon le système sera définitivement cassé

heu... j'ai raté un épisode ou vous êtes entrain de vous battre pour mettre à jour une 14.04 ?
elle est sensé être en fin de vie et normalement les dépôts finissent par ne plus être accessible à leurs adresses habituelles...
et puis bon... 14.04 > 20.04 ça fait un sacré saut qui en plus impose des marches intermédiaires : 16.04 et 18.04) :
franchement perso je conseillerais plutôt de repartir sur une installation neuve

_________________
Pour des Dépannages Informatiques en toute convivialité sur Montpellier Méditerranée Métropole (Hérault, 34)
Merci d'éviter les MP directs à l'aveugle : Le forum est toujours plus adapté pour un 1ier contact et permettra une mutualisation des réponses avant l'action physique adaptée
Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1 2 >
Page générée en 0.1391 seconde(s).