Ne pas cliquer
Parrain-Linux
te regarde quand il te parle
Écrire un nouveau message
Page : 1
Mise à jour MX linux sur samsung NC10
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 27/02/2021 à 20:06:24
Citer

Bonsoir,

j'ai voulu installé zoom sur ce petit petit portable.
Il a l'avantage de posséder une webcam reconnu sous mx linux.
Cependant zoom ne veut pas s'installer correctement.
Du coup je pars sur une mise à jour et voici le résultat :

$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libicu67 python3-pypdf2 xsel
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Paramétrage de linux-headers-4.19.0-14-686-pae (4.19.171-2) ...
/etc/kernel/header_postinst.d/dkms:
Error! Could not locate dkms.conf file.
File: /var/lib/dkms/virtualbox-guest/6.1.2/source/dkms.conf does not exist.
run-parts: /etc/kernel/header_postinst.d/dkms exited with return code 4
Failed to process /etc/kernel/header_postinst.d at /var/lib/dpkg/info/linux-headers-4.19.0-14-686-pae.postinst line 11.
dpkg: erreur de traitement du paquet linux-headers-4.19.0-14-686-pae (--configure) :
 installed linux-headers-4.19.0-14-686-pae package post-installation script subprocess returned error exit status 1
Paramétrage de linux-image-4.19.0-14-686-pae (4.19.171-2) ...
/etc/kernel/postinst.d/dkms:
Error! Could not locate dkms.conf file.
File: /var/lib/dkms/virtualbox-guest/6.1.2/source/dkms.conf does not exist.
run-parts: /etc/kernel/postinst.d/dkms exited with return code 4
dpkg: erreur de traitement du paquet linux-image-4.19.0-14-686-pae (--configure) :
 installed linux-image-4.19.0-14-686-pae package post-installation script subprocess returned error exit status 1
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-686-pae :
 linux-headers-686-pae dépend de linux-headers-4.19.0-14-686-pae ; cependant :
 Le paquet linux-headers-4.19.0-14-686-pae n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-686-pae (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-686-pae :
 linux-image-686-pae dépend de linux-image-4.19.0-14-686-pae ; cependant :
 Le paquet linux-image-4.19.0-14-686-pae n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-image-686-pae (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 linux-headers-4.19.0-14-686-pae
 linux-image-4.19.0-14-686-pae
 linux-headers-686-pae
 linux-image-686-pae
E: Sub-process /usr/bin/dpkg returned an error code (1)

Est-ce que quelqu'un peut m'aider à résoudre ces messages d'erreur ?
Cordialement,

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 27/02/2021 à 20:10:37
Citer

$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libicu67 python3-pypdf2 xsel
0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Après cette opération, 34,5 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 369397 fichiers et répertoires déjà installés.)
Suppression de libicu67:i386 (67.1-2~mx19+1) ...
Suppression de python3-pypdf2 (1.26.0-2) ...
dpkg: avertissement: lors de la suppression de python3-pypdf2, le répertoire « /usr/lib/python3/dist-packages/PyPDF2 » n'était pas vide, donc il n'a pas été supprimé
Suppression de xsel (1.2.0+git9bfc13d.20180109-1) ...
Paramétrage de linux-headers-4.19.0-14-686-pae (4.19.171-2) ...
/etc/kernel/header_postinst.d/dkms:
Error! Could not locate dkms.conf file.
File: /var/lib/dkms/virtualbox-guest/6.1.2/source/dkms.conf does not exist.
run-parts: /etc/kernel/header_postinst.d/dkms exited with return code 4
Failed to process /etc/kernel/header_postinst.d at /var/lib/dpkg/info/linux-headers-4.19.0-14-686-pae.postinst line 11.
dpkg: erreur de traitement du paquet linux-headers-4.19.0-14-686-pae (--configure) :
 installed linux-headers-4.19.0-14-686-pae package post-installation script subprocess returned error exit status 1
Paramétrage de linux-image-4.19.0-14-686-pae (4.19.171-2) ...
/etc/kernel/postinst.d/dkms:
Error! Could not locate dkms.conf file.
File: /var/lib/dkms/virtualbox-guest/6.1.2/source/dkms.conf does not exist.
run-parts: /etc/kernel/postinst.d/dkms exited with return code 4
dpkg: erreur de traitement du paquet linux-image-4.19.0-14-686-pae (--configure) :
 installed linux-image-4.19.0-14-686-pae package post-installation script subprocess returned error exit status 1
dpkg: des problèmes de dépendances empêchent la configuration de linux-headers-686-pae :
 linux-headers-686-pae dépend de linux-headers-4.19.0-14-686-pae ; cependant :
 Le paquet linux-headers-4.19.0-14-686-pae n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-headers-686-pae (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-686-pae :
 linux-image-686-pae dépend de linux-image-4.19.0-14-686-pae ; cependant :
 Le paquet linux-image-4.19.0-14-686-pae n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-image-686-pae (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour man-db (2.8.5-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
Des erreurs ont été rencontrées pendant l'exécution :
 linux-headers-4.19.0-14-686-pae
 linux-image-4.19.0-14-686-pae
 linux-headers-686-pae
 linux-image-686-pae
E: Sub-process /usr/bin/dpkg returned an error code (1)

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Avatar
Tektekpieuvr
utilisateur
Filleul
Inscrit le : 02/02/2021
Messages : 52
Point(s) : 315
OS souhaité : Fort dépendant de l'âge du matériel
Localisation :
Créteil, Val-de-Marne, France
Posté le 28/02/2021 à 13:10:05
Citer

Salut à tous,

bon j'ai tout cassé et j'ai du repartir sur une nouvelle installation de mxlinux.

J'ai effectué juste après l'installation la mise à jour.
Cette fois tout c'est bien passé.

Qu'est-ce qui a causé la casse lors de mon premier essai de mise à jour ?
J'aimerai comprendre dans ce cas tout comme d'une façon générale ce qu'il faut faire pour éviter d'autres écueils ?

Merci

_________________
Oté la Réunion ! pou sak i conné.
Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.0702 seconde(s).