Ne pas cliquer
Parrain-Linux
aime mettre en relation les gens
Écrire un nouveau message
Page : 1
[Résolu] Lubuntu 20.10 - Problème de mise à jour
Avatar
black_phenix
utilisateur
Filleul
Inscrit le : 31/12/2021
Messages : 6
Point(s) : 40
Localisation :
Blois,
Posté le 31/12/2021 à 16:34:41
Citer

Bonjour à tous,

Je virtualise deux serveurs Lubuntu 20.10. Tout les jours, je tache de les mettre à jour soit avec "Discover" ou en ligne de commande.

Aujourd'hui, j'ai ça sur les deux serveurs:

sudo apt-get update
 
Ign :1 http://archive.ubuntu.com/ubuntu groovy InRelease
Ign :2 http://archive.ubuntu.com/ubuntu groovy-updates InRelease
Ign :3 http://archive.ubuntu.com/ubuntu groovy-security InRelease
Ign :4 http://archive.ubuntu.com/ubuntu groovy-backports InRelease
Err :5 http://archive.ubuntu.com/ubuntu groovy Release
  404  Not Found [IP : 2001:67c:1360:8001::24 80]
Err :6 http://archive.ubuntu.com/ubuntu groovy-updates Release
  404  Not Found [IP : 2001:67c:1360:8001::24 80]
Err :7 http://archive.ubuntu.com/ubuntu groovy-security Release
  404  Not Found [IP : 2001:67c:1360:8001::24 80]
Err :8 http://archive.ubuntu.com/ubuntu groovy-backports Release
  404  Not Found [IP : 2001:67c:1360:8001::24 80]
Lecture des listes de paquets... Fait
E: Le dépôt http://archive.ubuntu.com/ubuntu groovy Release ne contient plus de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8') pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt http://archive.ubuntu.com/ubuntu groovy-updates Release ne contient plus de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8') pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt http://archive.ubuntu.com/ubuntu groovy-security Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8') pour la création des dépôts et les détails de configuration d'un utilisateur.
E: Le dépôt http://archive.ubuntu.com/ubuntu groovy-backports Release ne contient plus de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8')pour la création des dépôts et les détails de configuration d'un utilisateur.

https://www.parrain-linux.com/images/emoticones/oh.gifhttps://www.parrain-linux.com/images/emoticones/oh.gifhttps://www.parrain-linux.com/images/emoticones/oh.gifhttps://www.parrain-linux.com/images/emoticones/oh.gifhttps://www.parrain-linux.com/images/emoticones/oh.gifhttps://www.parrain-linux.com/images/emoticones/oh.gifhttps://www.parrain-linux.com/images/emoticones/oh.gif

Je fais quoi? Plus possible de mettre à jour? D'ailleurs, y a t'il un moment où la mise à jour sera impossible? Dois-je attendre suite à un problème de serveur distant (erreur 404)?

Mon objectif, c'est que cela soit perpétuellement à jour autant en mise à jour que de mise à niveau....

Merci de votre aide.

Dernière édition le 01/01/2022 à 13:13:57
_________________
Nul sacrifice, nul victoire ! | L'erreur n'annule pas le mérite de l'effort !
Remonter Descendre Permalien du message
Avatar
lannic
utilisateur
Parrain
Inscrit le : 29/09/2019
Messages : 6
Point(s) : 31
Distribution : Debian
Localisation :
Saint Thégonnec, Finistère, France
Posté le 31/12/2021 à 20:41:34
Citer

Ta version d'Ubuntu n'est plus supportée, il faut passer à la version 21.04

Remonter Descendre Permalien du message
Avatar
black_phenix
utilisateur
Filleul
Inscrit le : 31/12/2021
Messages : 6
Point(s) : 40
Localisation :
Blois,
Posté le 01/01/2022 à 09:16:13
Citer

C'est ce que j'ai cru comprendre. Mais comment je fais stp?

J'ai essayé ceci: "update-manager -cd" sans succès.

J'ai dut installer "update-manager" sans succès non plus: erreur 404 -> impossible à installer.

J'ai plein de ligne comme celle-ci:
Err :17 http://security.ubuntu.com/ubuntu groovy-updates/main amd64 aptdaemon-data all 1.1.1+bzr982-0ubuntu34.1
  404  Not Found [IP : 2001:67c:1360:8001::24 80]

J'ai essayé "sudo apt update && sudo apt full-upgrade -y", ca donne pareil.

A chaque fois, il va chercher dans "Groovy" qui n'hésite plus apparemment.

_________________
Nul sacrifice, nul victoire ! | L'erreur n'annule pas le mérite de l'effort !
Remonter Descendre Permalien du message
Avatar
black_phenix
utilisateur
Filleul
Inscrit le : 31/12/2021
Messages : 6
Point(s) : 40
Localisation :
Blois,
Posté le 01/01/2022 à 10:01:40
Citer

Je viens d'essayer : "sudo do-release-upgrade"

Et c'est passé. Je l'ai fais deux fois pour arriver à 21.10 Impish

Je vais essayer sur la seconde VM.

_________________
Nul sacrifice, nul victoire ! | L'erreur n'annule pas le mérite de l'effort !
Remonter Descendre Permalien du message
Avatar
black_phenix
utilisateur
Filleul
Inscrit le : 31/12/2021
Messages : 6
Point(s) : 40
Localisation :
Blois,
Posté le 01/01/2022 à 13:13:38
Citer

La commande "sudo do-release-upgrade" est passé sur le seconde VM.

Maintenant php8.0 est utilisé pour Nextcloud. Les fichiers de configuration ont été créés et modifiés manuellement.

Tout semblent fonctionner correctement.

Merci.



_________________
Nul sacrifice, nul victoire ! | L'erreur n'annule pas le mérite de l'effort !
Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.0654 seconde(s).