Ne pas cliquer
Parrain-Linux
a une surprise pour vous ! :D
Écrire un nouveau message
Page : 1
soucis avec un ppa
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 08:40:43
Citer

Bonjour,
je reçois ce message en lançant les mises à jour : Le dépôt https://ppa.launchpadcontent.net/yorba/daily-builds/ubuntu mantic Release n'a pas de fichier Relea
se.
Je suis sur la dernière distribution kubuntu et je n'arrive pas à supprimer le ppa

Merci

Remonter Descendre Permalien du message
Avatar
alain65
utilisateur
Mixte
Inscrit le : 12/03/2018
Messages : 150
Point(s) : 1493
Localisation :
chelles, Seine-et-Marne, France
Posté le 07/01/2024 à 09:24:06
Citer

Bonjour Paco.

Donne le retour de :

Code:
inxi -r


si inxi pas installé tu l'installes:

Code:
sudo apt install inxi




Ça permettra de trouver le ppa et de te donner une commande pour supprimer.

Dernière édition le 07/01/2024 à 09:31:03
_________________
https://arghlub.fr/partargh/Ordinateur_fixe-flip-Alain-100px.pngPC1 : CM : ASRock 990FX  | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: NVIDIA GTX 1080 TI | OS : LM 20.3 Tricia Xfce 4.14.1 | K : 5.4.0-52
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650 TI | OS: LM 19.3 Xfce 4.14.1 |K:
5.4.0-52
PC3
:Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-12
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19
PC5 :AMD Ryzen 5 3500X 4GHz | CG: GTX 970 | Ram : 8GB |OS : Debian 11.7 | K: 5.10

In a world without walls and fences, who needs windows and gates?
Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 14:29:23
Citer

Citation de alain65:
Bonjour Paco.

Donne le retour de :

Code:
inxi -r


si inxi pas installé tu l'installes:

Code:
sudo apt install inxi
Bonjour
Code:
linux@linux:~$ sudo apt install inxi
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait       
E: Impossible de trouver le paquet inxi





Ça permettra de trouver le ppa et de te donner une commande pour supprimer.

Remonter Descendre Permalien du message
Avatar
H2L29
modérateur
Parrain
Inscrit le : 11/03/2015
Messages : 388
Point(s) : 10501
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 07/01/2024 à 15:39:35
Citer

bonjour et bienvenue paco23 , je peut avoir la sortie de
Code:
sudo apt update
s'il te plait ?

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 16:38:24
Citer

Citation de H2L29:
bonjour et bienvenue paco23 , je peut avoir la sortie de
Code:
sudo apt update
s'il te plait ?


Bonjour, voici le retour :
Code:
linux@linux:~$ sudo apt update
[sudo] Mot de passe de linux :  
Atteint :1 http://fr.archive.ubuntu.com/ubuntu mantic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu mantic-updates InRelease                                       
Atteint :3 https://dl.google.com/linux/chrome/deb stable InRelease                                            
Atteint :4 http://security.ubuntu.com/ubuntu mantic-security InRelease                                        
Ign :5 https://ppa.launchpadcontent.net/yorba/daily-builds/ubuntu mantic InRelease
Err :6 https://ppa.launchpadcontent.net/yorba/daily-builds/ubuntu mantic Release
 404  Not Found [IP : 2620:2d:4000:1::81 443]
Lecture des listes de paquets... Fait
E: Le dépôt https://ppa.launchpadcontent.net/yorba/daily-builds/ubuntu mantic Release n'a pas de fichier Relea
se.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées
par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un u
tilisateur.
linux@linux:~$


Merci

Dernière édition le 07/01/2024 à 16:38:37
Remonter Descendre Permalien du message
Avatar
H2L29
modérateur
Parrain
Inscrit le : 11/03/2015
Messages : 388
Point(s) : 10501
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 07/01/2024 à 17:25:35
Citer

ok tu peut supprimer les fichiers /etc/apt/sources.list.d/*.list faisant référence à yorba daily-builds mantic n'étant pas supporté par le ppa ;)

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 18:12:52
Citer

Citation de H2L29:
ok tu peut supprimer les fichiers /etc/apt/sources.list.d/*.list faisant référence à yorba daily-builds mantic n'étant pas supporté par le ppa ;)


merci mais je n'arrive pas à les trouver...

Remonter Descendre Permalien du message
Avatar
alain65
utilisateur
Mixte
Inscrit le : 12/03/2018
Messages : 150
Point(s) : 1493
Localisation :
chelles, Seine-et-Marne, France
Posté le 07/01/2024 à 18:13:00
Citer

Citation de paco23:



Code:
linux@linux:~$ sudo apt install inxi
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait       
E: Impossible de trouver le paquet inxi




Je ne savais pas que inxi n'est plus dans les dépôts ubuntu neutre

_________________
https://arghlub.fr/partargh/Ordinateur_fixe-flip-Alain-100px.pngPC1 : CM : ASRock 990FX  | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: NVIDIA GTX 1080 TI | OS : LM 20.3 Tricia Xfce 4.14.1 | K : 5.4.0-52
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650 TI | OS: LM 19.3 Xfce 4.14.1 |K:
5.4.0-52
PC3
:Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-12
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19
PC5 :AMD Ryzen 5 3500X 4GHz | CG: GTX 970 | Ram : 8GB |OS : Debian 11.7 | K: 5.10

In a world without walls and fences, who needs windows and gates?
Remonter Descendre Permalien du message
Avatar
alain65
utilisateur
Mixte
Inscrit le : 12/03/2018
Messages : 150
Point(s) : 1493
Localisation :
chelles, Seine-et-Marne, France
Posté le 07/01/2024 à 18:15:44
Citer

Citation de paco23:

merci mais je n'arrive pas à les trouver...


Code:
cd /etc/apt/sources.list.d
puis:
Code:
ls

_________________
https://arghlub.fr/partargh/Ordinateur_fixe-flip-Alain-100px.pngPC1 : CM : ASRock 990FX  | CPU: AMD FX 8350-8 cores, 4 GHz | RAM: 16 Go DDR3 1600 MHz | CG: NVIDIA GTX 1080 TI | OS : LM 20.3 Tricia Xfce 4.14.1 | K : 5.4.0-52
PC2 :Core2 Quad Q9650 @ 3 GHz | CG: Nvidia GTX 650 TI | OS: LM 19.3 Xfce 4.14.1 |K:
5.4.0-52
PC3
:Core i7-2600 @ 3,5 GHz | CG: ATI HD 4650 | OS: emmade3 Xfce 4.12.4 | K: 4.19.0-12
PC4 :Core2 Quad Q9650 @ 3 GHz | CG: GT 630 | OS : LM17.3 KDE | K : 3.19
PC5 :AMD Ryzen 5 3500X 4GHz | CG: GTX 970 | Ram : 8GB |OS : Debian 11.7 | K: 5.10

In a world without walls and fences, who needs windows and gates?
Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 18:20:29
Citer

Citation de alain65:
Citation de paco23:

merci mais je n'arrive pas à les trouver...


Code:
cd /etc/apt/sources.list.d
puis:
Code:
ls


Code:
linux@linux:~$ cd /etc/apt/sources.list.d
linux@linux:/etc/apt/sources.list.d$ ls
google-chrome.list
linux@linux:/etc/apt/sources.list.d$

ca me donne que ça

Remonter Descendre Permalien du message
Avatar
H2L29
modérateur
Parrain
Inscrit le : 11/03/2015
Messages : 388
Point(s) : 10501
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 07/01/2024 à 19:16:36
Citer

curieux de savoir où ils ont mis ça maintenant ... sinon y a un outils https://doc.ubuntu-fr.org/ppa#ppa-purgedesinstaller_un_paquet_automatiquement_et_proprement

et dans le fichier /etc/apt/sources.list y a pas l'entrée correspondant au PPA?

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 19:24:49
Citer

Citation de H2L29:
curieux de savoir où ils ont mis ça maintenant ... sinon y a un outils https://doc.ubuntu-fr.org/ppa#ppa-purgedesinstaller_un_paquet_automatiquement_et_proprement

et dans le fichier /etc/apt/sources.list y a pas l'entrée correspondant au PPA?


la commande ls me repertorie juste ça

Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 19:29:04
Citer

Citation de paco23:
Citation de H2L29:
curieux de savoir où ils ont mis ça maintenant ... sinon y a un outils https://doc.ubuntu-fr.org/ppa#ppa-purgedesinstaller_un_paquet_automatiquement_et_proprement

et dans le fichier /etc/apt/sources.list y a pas l'entrée correspondant au PPA?


la commande ls me repertorie juste ça


Je ne comprends plus rien, j'ai relancé un sudo apt update et je n'ai plus ce soucis de ppa !

Code:
linux@linux:~$ sudo apt update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu mantic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu mantic-updates InRelease                                       
Atteint :3 http://security.ubuntu.com/ubuntu mantic-security InRelease                                        
Atteint :4 https://dl.google.com/linux/chrome/deb stable InRelease     
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait       
Tous les paquets sont à jour.
linux@linux:~$


Je n'ai rien supprimé en plus !

Remonter Descendre Permalien du message
Avatar
H2L29
modérateur
Parrain
Inscrit le : 11/03/2015
Messages : 388
Point(s) : 10501
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 07/01/2024 à 19:40:27
Citer

c'est automagique tire-langue on sais pas comment mais problème résolu ^_^

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
http://h2l29.pagesperso-orange.fr/images/GIF001.GIF
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 19:45:33
Citer

Citation de H2L29:
c'est automagique tire-langue on sais pas comment mais problème résolu ^_^


résolu sauf quer maintenant discover me dit qu'il ne peut pas charger les applications et de verifier ma connexion internet !

Remonter Descendre Permalien du message
Avatar
BabaTruc
utilisateur
Parrain
Inscrit le : 06/01/2024
Messages : 5
Point(s) : 65
Distribution : Debian Mate
Localisation :
Céret, Pyrénées-Orientales, France
Posté le 07/01/2024 à 19:47:58
Citer

Bonjour, je n'utilise pas ubuntu, mais 'mantic' doit correspondre à
Citation:
Today Canonical announced the release of Ubuntu 23.10, codenamed “Mantic Minotaur”, available to download and install from https://ubuntu.com/download.
ce qui n'est pas une version stable (LTS)...

_________________
Acheter plus pour jeter plus!
Remonter Descendre Permalien du message
Avatar
paco23
utilisateur
GUL
Inscrit le : 07/01/2024
Messages : 9
Point(s) : 50
Localisation :

Posté le 07/01/2024 à 20:33:59
Citer

Citation de BabaTruc:
Bonjour, je n'utilise pas ubuntu, mais 'mantic' doit correspondre à
Citation:
Today Canonical announced the release of Ubuntu 23.10, codenamed “Mantic Minotaur”, available to download and install from https://ubuntu.com/download.
ce qui n'est pas une version stable (LTS)...


j'ai résolu le souci
Dans synaptic Discover était décoché..
maintenant tout fonctionne
merci à tous

Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.1077 seconde(s).