Ne pas cliquer
Parrain-Linux
veut ton périphérique de stockage de masse USB ;)
Écrire un nouveau message
Page : 1
Erreurs programmes ...
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 02/11/2009 à 04:09:23
Citer

Bonjour à tous , c'est encore moi , Sourire
si je suis tannant dites le moi neutre
Voila j 'ai fait la mise à jour vers Kubuntu 9.10
tout s'est bien passé , matériel carte graphique bien ,
mais j'ai quelques petits programmes qui bâtent de l'aile ,
Virtualbox , Hanbrake
voici les 2 erreurs ,
VirtualBox.
http://i148.photobucket.com/albums/s13/Idefix57/Faire_voir/VirtBox.jpg
HanBrake.
http://i148.photobucket.com/albums/s13/Idefix57/Faire_voir/HanBrake.jpg
merci de votre aide

Dernière édition le 08/11/2009 à 16:32:16
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 02/11/2009 à 08:09:51
Citer

Bonjour, comment vas tu?

Pour virtualbox, tu vas dans le terminal et tu y place cette commande :

sudo /etc/init.d/vboxdrv setup

tu attends que ses messages s'affichent:

Stopping VirtualBox kernel module * done.
Recompiling VirtualBox kernel module * done.
Starting VirtualBox kernel module * done.

puis tu lance virtualbox

Pour handbrake, il semblerai qu'il nécessite de nouvelles librairies avec karmic
http://doc.ubuntu-fr.org/handbrake?s[]=hanbrake


Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 02/11/2009 à 13:56:44
Citer

Bonjour olivier09 ,
ca vas tres bien Sourireet toi ?
Pour la commande VirtualBox c'est ce que j'avais fait puisque dans le premier message d'erreurs
il me demandais de le faire ....
le probleme maintenant c'est qu'il me lance Kubuntu
avec ce kernel : Ubuntu 9.10, kernel 2.6.31-14-generic-pae
au lieu de : Ubuntu 9.10, kernel 2.6.31-14-generic
et ca plante mon system graphique .
Pour Hanbrake j'ai pu comprendre qu'il faut attendre la nouvelle version ,
mais je vais voir a ton lien ,
Merci de ton aide ,
Bonjour a la Belgique ^ ^
La Jupiler et la Leffe me manque un peu Pleure
J'ai un amis dans ta région qui m'a envoyer
2 pot de sirop de Liege Très content
Bois en une pour moi Sourire

Sur le site de hanbrake on peu plus télécharger ...:
http://handbrake.fr/images/icons/ubuntu.png Linux
0.9.3 is no longer works on ubuntu due to a libgtk update.
This will be resolved with the 0.9.4 release.

Dernière édition le 02/11/2009 à 14:17:00
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 05/11/2009 à 13:28:36
Citer

Bonjour a tous ,
C'est encore moi et si ca continue je retourne sous windows .
J'ai des mise a jour de bugs tout les jour depuis la version 9.10 ,
et y a pas que ca , mes programme principaux ne tourne plus ou plus tres bien ,
a chaque foi que j'allume mon ordi il y a une erreur qui apparrait ca me dit renvoyer le rapport
de bugs mais j'arrive sur une page d'inscription tout en Anglais Confus
Bonne journée a tous .

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 09/11/2009 à 14:28:06
Citer

le soucis c'est que tu donne du vague Pleure
as tu ce mesage pendant le lancement ou après
et mon avis perso c'est que ubuntu met une version dite stable trop rapidement ( beaucoup de bug ...)
Je répète avis perso mdr diablo
en tout cas si tu pouvais approfondire le sujet Très content

Remonter Descendre Permalien du message
Avatar
Guillaume
administrateur
Neutre
Inscrit le : 12/08/2008
Messages : 1111
Point(s) : 9065
Localisation :
Montpellier, Hérault, France
Posté le 09/11/2009 à 17:15:32
Citer

Citation de tgl5.:
le soucis c'est que tu donne du vague Pleure
as tu ce mesage pendant le lancement ou après
et mon avis perso c'est que ubuntu met une version dite stable trop rapidement ( beaucoup de bug ...)
Je répète avis perso mdr diablo
en tout cas si tu pouvais approfondire le sujet Très content

C'est aussi mon avis, Ubuntu n'est pas très stable lors des sorties de nouvelles versions. La preuve en est qu'ils ont intégré firefox 3 bêta 5 pour la dernière version LTS.
Mais cela ne veut pas dire que les autres distributions sont forcément meilleures.

Dernière édition le 09/11/2009 à 17:16:01
_________________
Guillaume
https://www.parrain-linux.com/promotion.php?image=PL-user.png
https://www.speedtest.net/result/5276746678.png
Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.0636 seconde(s).