Ne pas cliquer
Parrain-Linux
a aidé beaucoup de filleuls
Page : 1 2 >
[Verrouillé] poster un email
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 02/09/2014 à 16:13:11
Citer

Bonjour, j'ai essayé d'écrire mon mail en réponse à un filleul.
Mais le code permettant de générer un lien mailto: ne fonctionne pas correctement.
J'obtiens quelque chose du style :

personne@mail.tld

au lieu de :

Code:
personne@mail.tld


c'est normal ?

Dernière édition le 02/09/2014 à 16:25:02
Remonter Descendre Permalien du message
Avatar
Magissia
administrateur
Marraine
Inscrit le : 28/08/2013
Messages : 697
Point(s) : 4891
Distribution : Windows Server 2008 R2 SP1
Localisation :
localhost (pour de vrai), Autre pays, Autre pays
Posté le 02/09/2014 à 17:04:04
Citer

Peux-tu donner plus de détails ? Dans quelles circonstances as-tu reçu le message, où ? Si c'est dans un client courriel, le quel ?

_________________
http://s3.archive-host.com/membres/images/1228019761111749/magissiaf.png
Credits Guangjian Huang
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Windows Server 2008 R2 SP1
Localisation :

Posté le 03/09/2014 à 19:22:15
Citer

c'est simple, essayes d'écrire sur ce forum :
Code:
personne@mail.tld

puis, tu postes

Dernière édition le 03/09/2014 à 19:25:01
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Windows Server 2008 R2 SP1
Localisation :

Posté le 03/09/2014 à 19:22:53
Citer

ça donne ça :
personne@mail.tld

bizarre, non ?

Remonter Descendre Permalien du message
Avatar
Magissia
administrateur
Marraine
Inscrit le : 28/08/2013
Messages : 697
Point(s) : 4891
Distribution : Windows Server 2008 R2 SP1
Localisation :
localhost (pour de vrai), Autre pays, Autre pays
Posté le 04/09/2014 à 13:46:22
Citer

test@domaine.tld

En ce qui me concerne ça fonctionne.

Dernière édition le 04/09/2014 à 13:46:51
_________________
http://s3.archive-host.com/membres/images/1228019761111749/magissiaf.png
Credits Guangjian Huang
Remonter Descendre Permalien du message
Avatar
lebilboquet
utilisateur
Filleul
Inscrit le : 19/03/2014
Messages : 110
Point(s) : 763
OS souhaité : Linux Mint
Localisation :
Québec, Québec - Capitale-Nationale, Canada
Posté le 10/09/2014 à 15:21:53
Citer

Avec quel fureteur visitez vous le site parrain-linux pvincent  ?

_________________
lb
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
OS souhaité : Linux Mint
Localisation :

Posté le 14/09/2014 à 18:39:46
Citer

Bonjour Magissia,
J'ai l'impression de me répéter. Mais je me permets d'insister.
As-tu essayé d'écrire exactement le code ci-dessous, sans trop réfléchir ?

Code:
personne@mail.tld

résultat => personne@mail.tld

Après coup, j'aimerai bien savoir si chez toi cela fonctionne.

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
OS souhaité : Linux Mint
Localisation :

Posté le 14/09/2014 à 18:42:28
Citer

@lebilboquet
avec Mozilla Firefox

Remonter Descendre Permalien du message
Avatar
Magissia
administrateur
Marraine
Inscrit le : 28/08/2013
Messages : 697
Point(s) : 4891
Distribution : Windows Server 2008 R2 SP1
Localisation :
localhost (pour de vrai), Autre pays, Autre pays
Posté le 14/09/2014 à 22:35:47
Citer

Je viens d'écrire bêtement test@domaine.tld sans utiliser la moindre balises.

Si ça ne correspond pas à ton problème je ne le comprends pas et laisserai la main à un camarade.

Tu peux voir via le bouton "BBcode" enfoncé qu'aucun BBcode n'est caché dans mon message.

_________________
http://s3.archive-host.com/membres/images/1228019761111749/magissiaf.png
Credits Guangjian Huang
Remonter Descendre Permalien du message
Avatar
Magissia
administrateur
Marraine
Inscrit le : 28/08/2013
Messages : 697
Point(s) : 4891
Distribution : Windows Server 2008 R2 SP1
Localisation :
localhost (pour de vrai), Autre pays, Autre pays
Posté le 14/09/2014 à 22:36:15
Citer

http://i.imgur.com/TzL14l7.png

As-tu tenté de désactiver les extensions de ton navigateur, vider ton cache, mettre à jours ton navigateur ? Je n'arrive pas à reproduire le problème avec Pale Moon et Cyberfox qui partagent la même base (l'un avec peu de modifications, l'autre avec uniquement des drapeaux de compilations différents de ce qui est préconisé par défaut et compilé avec le compilateur Intel au lieu de GCC)

Dernière édition le 14/09/2014 à 22:44:06
_________________
http://s3.archive-host.com/membres/images/1228019761111749/magissiaf.png
Credits Guangjian Huang
Remonter Descendre Permalien du message
Avatar
lagout
administrateur
Neutre
Inscrit le : 09/02/2012
Messages : 68
Point(s) : 1096
Localisation :
liege, Liège, Belgique
Posté le 14/09/2014 à 23:52:02
Citer

test@domaine.tld , envoyé depuis Firefox 32.1

_________________
Exclamation pas de support technique par mp Exclamation

 https://ticker.aiduce.org/lagout.png
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:05:49
Citer

euh, bon, je me répète une éniéme fois.
pouvez-vous svp, taper bêtement :

Code:
personne@mail.tld


Je fais ça pour aider.
--personne@mail.tld

Dernière édition le 15/09/2014 à 16:21:16
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:15:29
Citer

Ici, j'écris
Code:
test@domaine.tld
test@domaine.tld

là, j'écris
Code:
personne@domaine.tld
personne@domaine.tld

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:16:03
Citer

personne@mail.tld

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:17:07
Citer

bon, ben on dirait que ça marche finalement : personne@mail.tld

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:18:21
Citer

ah ben non, il faut qu'il y ait du texte précédemment, ceci est très étrange !!!
je retape un email quelconque assez long comme personne@mail.tld et voila le résultat :-

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:22:30
Citer

Finalement, pour être sûr de l'erreur, vous devez taper:
Code:
--personne@mail.td

mais si on me mets du texte avant, puis ce courriel précisément ça déconne.
je précise que j'avais écris un mail en privé et que cela ne fonctionne pas non plus avec mon mail perso.
mais pour aider à corriger, j'ai préféré utiliser un email générique au nom de personne.
le pb se situe quelque part dans la génération du lien mailto:

ci-dessous vous trouverez un poste avec scrupuleusement le texte écrit dans la portion de code.

Dernière édition le 15/09/2014 à 16:26:27
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:22:42
Citer


Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 15/09/2014 à 16:28:30
Citer

Code:
personne@mail.tld


personne@mail.tld


Code:
voici un autre exemple où j'écris mon email personne@mail.tld dans le corps d'une phrase


voici un autre exemple où j'écris mon email personne@mail.tld dans le corps d'une phrase

ps: zut même le CODE est intérprété !!!!

Dernière édition le 15/09/2014 à 16:31:11
Remonter Descendre Permalien du message
Avatar
Antonin
utilisateur
Mixte
Inscrit le : 18/06/2014
Messages : 267
Point(s) : 1431
Localisation :
La Roche sur Yon, Vendée, France
Posté le 15/09/2014 à 16:47:20
Citer

Ceci est un test : personne@mail.tld

phrase saisie :
Code:
Ceci est un test : personne@mail.tld


personne@mail.tld

phrase saisie
Code:
personne@mail.tld


personne@mail.tld

phrase saisie
Code:
[url]personne@mail.tld[/url]


personne@mail.tld

phrase saisie
Code:
[i][b][u]personne@mail.tld[/u][/b][/i]


Donc désolé pvincent mais je n'observe aucuns soucis.

Cordialement.

Dernière édition le 15/09/2014 à 16:48:27
Remonter Descendre Permalien du message
Page : 1 2 >
Page générée en 0.1214 seconde(s).