Ne pas cliquer
Parrain-Linux
aime quand il fait froid
Écrire un nouveau message
Page : 1
Epson perfection V300 photo sur ubuntu
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 05/10/2014 à 10:59:14
Citer

Bonjour,
je cherche à installer mon scanner: Epson perfection V300 photo sur ubuntu, mais je n’ai encore rien trouvé, si quelqu'un connaît une info, merci. 

Remonter Descendre Permalien du message
Avatar
Tekkharibo
utilisateur
Parrain
Inscrit le : 29/10/2013
Messages : 240
Point(s) : 3884
Distribution : Debian ArchLinux
Localisation :
Albi, Tarn, France
Posté le 05/10/2014 à 11:03:22
Citer


Dernière édition le 05/10/2014 à 11:05:16
_________________
HP EliteBook 8560p i7 2.8Ghz Ubuntu 20.04
RPi 4 2Go raspbian Domoticz
RPi 2 Octopi et Anet A8
Souris: RAT 7
Clavier: KBTalking Pure PRO 60% Black/Green

Mon Twitter
Mon hébergeur : 
PlanetHoster

Tu es nouveau et tu n'as pas encore fait ta présentation, va la faire on aime bien savoir des choses sur toi comme ou tu viens pourquoi tu es venu sur PL et sur Linux bien sur ;)

Pas de support par MP

Il me manque des accents quand je te réponds ? C'est juste que je suis en QWERTY et que je suis pas passé en US international #flemme
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=tekkharibo
Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 05/10/2014 à 11:24:01
Citer

Tu peut aussi regarder ICI en espérant pouvoir t'aider,

Une fois ton scan installer est reconnue me semble sur Ubuntu c'est "Simple-Scan" comme logiciel pour le scan intégré au système

Dernière édition le 05/10/2014 à 11:26:16
_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 05/10/2014 à 11:49:01
Citer

Merci Tekkharibo
je suis bien allez sur le site d' Epson Download mais je reste dans une impasse.
J'ai téléchargé et installé: iscan-data_1.30.0-1_all.deb
ensuite : iscan_2.30.0-1~usb0.1.ltdl7_i386.deb

et bien rien, quand je lance simple scan, j'ai un un message d'erreur qui me dit: impossible d'envoyer une commande au scanner. Vérifier l'état du scanner.

le scanner est sous tension et le port USB fonctionne parfaitement

Dernière édition le 05/10/2014 à 12:04:35
Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 05/10/2014 à 11:53:11
Citer

tu a bien installer ? il est reconnue par ton Ubuntu ?

_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
Tekkharibo
utilisateur
Parrain
Inscrit le : 29/10/2013
Messages : 240
Point(s) : 3884
Distribution : Debian ArchLinux
Localisation :
Albi, Tarn, France
Posté le 05/10/2014 à 11:54:51
Citer

pour installer un .deb 
Code:
sudo dpkg -i /path/X.deb

_________________
HP EliteBook 8560p i7 2.8Ghz Ubuntu 20.04
RPi 4 2Go raspbian Domoticz
RPi 2 Octopi et Anet A8
Souris: RAT 7
Clavier: KBTalking Pure PRO 60% Black/Green

Mon Twitter
Mon hébergeur : 
PlanetHoster

Tu es nouveau et tu n'as pas encore fait ta présentation, va la faire on aime bien savoir des choses sur toi comme ou tu viens pourquoi tu es venu sur PL et sur Linux bien sur ;)

Pas de support par MP

Il me manque des accents quand je te réponds ? C'est juste que je suis en QWERTY et que je suis pas passé en US international #flemme
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=tekkharibo
Remonter Descendre Permalien du message
Avatar
dubou23
utilisateur
Parrain
Inscrit le : 22/01/2014
Messages : 145
Point(s) : 851
Distribution : Slitaz
Localisation :
Montluçon, Allier, France
Posté le 05/10/2014 à 12:12:38
Citer

J'ai installer xcan même problème, je pense que ubuntu ne voie pas le scanner.

Remonter Descendre Permalien du message
Avatar
Tekkharibo
utilisateur
Parrain
Inscrit le : 29/10/2013
Messages : 240
Point(s) : 3884
Distribution : Debian ArchLinux
Localisation :
Albi, Tarn, France
Posté le 05/10/2014 à 12:45:30
Citer

tu as regarder dans le gestionnaire de perif, tu dois avoir un truc genre imprimente scanner

_________________
HP EliteBook 8560p i7 2.8Ghz Ubuntu 20.04
RPi 4 2Go raspbian Domoticz
RPi 2 Octopi et Anet A8
Souris: RAT 7
Clavier: KBTalking Pure PRO 60% Black/Green

Mon Twitter
Mon hébergeur : 
PlanetHoster

Tu es nouveau et tu n'as pas encore fait ta présentation, va la faire on aime bien savoir des choses sur toi comme ou tu viens pourquoi tu es venu sur PL et sur Linux bien sur ;)

Pas de support par MP

Il me manque des accents quand je te réponds ? C'est juste que je suis en QWERTY et que je suis pas passé en US international #flemme
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=tekkharibo
Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 05/10/2014 à 12:48:35
Citer

Alors déjà l'installation de tes drivers ce sont bien passer ?

Ce que tu peut aussi faire c'est tu supprime ton scan et tu le rajoute après l'installation,





_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Debian 9 & Gnome 3
Localisation :

Posté le 17/01/2015 à 19:58:12
Citer

Bonsoir,
je te fais suivre la réponse que j'ai eu sur le forum euskal-lug
perso cela fonctionne parfaitement.
laster arte

Bonsoir à toutes et à tous,
Je souhaite avoir un tuyau pour l'installation d 'un scanner Epson V330
qui fonctionnait très bien sur Ubuntu 10.4 et 12.04 grâce à des pilotes
Epson mais qui ne fonctionne plus sur Ubuntu 14.04 (problème de
dépendances du driver...)
Si vous avez des infos...
Je vous remercie beaucoup
Cordialement,
JMT
Bonjour à toutes et à tous,
Je finis par me répondre.

 Sur le site --> http://download.ebz.epson.net/dsc/search/01/search/searchModule

Récupérer les paquets suivants:

iscan-data_1.28.0-2_all.deb
iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb
esci-interpreter-perfection-v330_0.2.0-1_amd64.deb

en précisant sur le site Epson V33 (commun avec V330)

Puis;

apt-get install xsltproc

dpkg -i iscan-data_1.28.0-2_all.deb
dpkg -i iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb
dpkg -i esci-interpreter-perfection-v330_0.2.0-1_amd64.deb

Et le tour est joué pour Ubuntu 14.04 (64 bits)

Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1
Page générée en 0.0958 seconde(s).