Ne pas cliquer
Parrain-Linux
aime mettre en relation les gens
Écrire un nouveau message
Page : 1 2 >
problème avec wubi
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 16/02/2016 à 15:13:49
Citer

Bonjour à toutes et à tous,
J'ai installé Wubi. Lorsque je le lance tout va bien, mais au bout d'un moment, l'écran de fond se fige et je ne peux rien faire...
Quelqu'un pourrait me dire d'où peut venir le problème...?
Cordialement
Gilles

Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 16/02/2016 à 18:25:38
Citer

Salut,

tu veut pas essayer un boot CD ou clé USB pour ton installation ?

_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
mbarbarosa
utilisateur
Mixte
Inscrit le : 29/03/2013
Messages : 11
Point(s) : 60
Localisation :
San Sebastian, Espagne
Posté le 17/02/2016 à 17:39:11
Citer

Salut,

je te conseillerai aussi un live CD, mais si tu veux vraiment utiliser wubi, tu peux déjà vérifier que l'image iso correspondt bien pour ton PC (32 ou 64 bits).

Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 18/02/2016 à 20:35:48
Citer

Tu peut nous donner un peut plus d'informations au sujet de ton PC (marque,modèle..) merci

Cela ne sera pas UEFI qui bloque ?

Ici un peut plus d'info qui pourrais aussi te faire avancer

Tien nous au courant merci,

_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Debian 9 & Gnome 3
Localisation :

Posté le 19/02/2016 à 11:01:38
Citer

bonjour Noxius,
le PC est un HP Pavillon avec 8 go de mémoire et 1To 
que je viens d'acheter avec windows 10 installé. j'ai regardé le lien proposé mais je ne suis pas très doué en informatique... désolé
je vais quand même tenter de voir ce que je peux faire.
J'ai acheté pour l'occasion une revue: Ubutnu Family 15.10 et c'est le cd d'installation qui pose problème
J'espère avoir été clair?
Cordialement
Gilles

Remonter Descendre Permalien du message
Avatar
mbarbarosa
utilisateur
Mixte
Inscrit le : 29/03/2013
Messages : 11
Point(s) : 60
Localisation :
San Sebastian, Espagne
Posté le 19/02/2016 à 16:01:40
Citer

Salut,

as tu essayé de lancer le cd d'installation sans Wubi? (en redémarrant ton pc avec le cd dans le lecteur)

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 19/02/2016 à 16:12:02
Citer

bonjour mbarbarosa
je te remercie pour ta réponse, mais oui, j'ai essayé mais ça ne donne rien
Gilles

Remonter Descendre Permalien du message
Avatar
mbarbarosa
utilisateur
Mixte
Inscrit le : 29/03/2013
Messages : 11
Point(s) : 60
Localisation :
San Sebastian, Espagne
Posté le 19/02/2016 à 16:22:50
Citer

Quand tu dis que Ça donne rien, tu veux dire que ton pc demarre directement sur Windows?
Si c'est le cas, tu devrai vérifier dans ton Bios que tu puisses démarrer sur CD (ce devrais être le cas). Mais en premier tu dois probablement désactiver le secure-boot comme indiqué dans le lien que ta envoyé Noxius.

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 20/02/2016 à 09:30:18
Citer

Bonjour mbarbarosa,
J'ai bien suivi la procédure, mais mon ordinateur démarre toujours sous Windows.
Hier, j'ai de nouveau téléchargé une image ISO et ce matin, je vais tenter de la graver...
En tous les cas je remercie les linuxiens et linuxiennes pour l’intérêt que vous portez à ma demande
Cordialement
Gilles 

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 20/02/2016 à 13:16:09
Citer

Bonjour à toutes et à tous,
comme l'indique le titre: 
impossible d'installer ubutnu à partir d'un CD sur Windows 10, j'ai fait un cd iso, j'ai également acheté une revue Ubutnu family avec 2 cd ubutunu 15.10
mais rien n'y fait. Lorsque je re_démarre le Pc, j'entend le disque qui se lance mais ça s'arrête et ça redémarre sur Windows.
Le PC est un HP mémoire RAM 8.00 GO 1TO de mémoire système 64 bits processeur x64
Je suis allé également dans la doc où l'on demande de décocher le type de démarrage.
J'avoue me décourager, si quelqu'un pouvait me dépanner, ce serait sympa 
Cordialement
Gilles

Remonter Descendre Permalien du message
Avatar
H2L29
modérateur
Parrain
Inscrit le : 11/03/2015
Messages : 405
Point(s) : 10588
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 20/02/2016 à 13:48:31
Citer

salut itinerairesbis je te conseille vivement de voir avec quelqu'un proche de chez toi (IRL)

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Debian
Localisation :

Posté le 20/02/2016 à 14:40:45
Citer

Bonjour, H2L29,
Malheureusement, je ne connait personne dans le coin.
Ceci dit, j'ai quand même trouvé le bios que j'ai modifié mais rien n'y a fait....!!
Gilles

Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 20/02/2016 à 22:31:10
Citer

Ne te décourage pas ont va y arrivée ont est la pour t'aider déjà regarde un peut ICI si ça peut aider

Tu peut nous donner la référence exact de ton PC

_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Debian 9 & Gnome 3
Localisation :

Posté le 21/02/2016 à 09:58:48
Citer

Bonjour Noxius

Le PC est un HP mémoire RAM 8.00 GO 1TO de mémoire système 64 bits processeur x64

J'ai désactivé le démarrage rapide, alors et j'ai eu accès au bios.
mais en modifiant les paramètres j'ai peur de faire des bêtises....
Gilles

Remonter Descendre Permalien du message
Avatar
H2L29
modérateur
Parrain
Inscrit le : 11/03/2015
Messages : 405
Point(s) : 10588
Distribution : Debian
Localisation :
Brest, Finistère, France
Posté le 21/02/2016 à 12:06:07
Citer

coucou, http://www.parrain-linux.com/espacemembre.php?page=profil&pseudo=GULLIVAR semble relativement proche il y aurai un parrain aussi mais vu le profil je pense à un fake, sinon il y en a d'autres sur grenoble :)
voir la carte des membres

_________________
http://www.parrain-linux.com/promotion.php?image=PL-user.png&membre=H2L29
pas d'aide par MP utilisez le forum c'est fait pour ça http://www.parrain-linux.com/images/emoticones/kopete020.gif
Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Debian
Localisation :

Posté le 21/02/2016 à 13:36:21
Citer

Bonjour et merci pour ta réponse,
En fait Grenoble est assez loin et avec les problèmes du tunnel  du Chambon qui est fermé il y a plus de 3 heures de route...
je vais quand même essayer un peu ce dimanche
Merci encore  
Gilles

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Distribution : Debian
Localisation :

Posté le 22/02/2016 à 11:14:42
Citer

Bonjour à toutes et à tous.
Merci à ceux et celles qui m'ont bien aidé.
J'ai enfin réussi à changer le boot de mon ordi, et j'ai pu commencé à installer Ubutnu, sauf que le NUL que je suis,
au moment de partitionner j'ai dû faire une mauvaise manip ce qui fait que j'ai Ubutnu mais plus Windows.
Je suis donc contraint de racheter le CD de réinstallation chez HP (56,92€) puisqu'ils ne sont plus fournis avec le PC.
Donc merci encore à vous pour votre aide
A bientôt
Gilles
 

Remonter Descendre Permalien du message
Avatar
mbarbarosa
utilisateur
Mixte
Inscrit le : 29/03/2013
Messages : 11
Point(s) : 60
Localisation :
San Sebastian, Espagne
Posté le 22/02/2016 à 13:39:08
Citer

Bonjour itinerairesbis,

désoler pour toi, oui le partitionement est une étape délicate, en particulier quand on a pas l'habitude. Mais tu peux trouver de très bon tuto sur internet. Te décourage pas, on a tous fait des conneries et crois moi, même après des années a faire des installations on peux toujours en faire. D'ailleurs, quand t'auras réinstallé windows, tu devras réinstaller de nouveux Ubuntu, car Windows va s'écrire sur tout le disque.

Bonne chance

Remonter Descendre Permalien du message
Avatar
compte supprimé
utilisateur supprimé
supprimé
Inscrit le : inconnu
Messages : inconnu
Point(s) : 0
Localisation :

Posté le 22/02/2016 à 13:42:48
Citer

ok et merci.
A bientôt
Gilles

Remonter Descendre Permalien du message
Avatar
Noxius
utilisateur
Parrain
Inscrit le : 14/05/2014
Messages : 247
Point(s) : 1415
Distribution : Debian 9 & Gnome 3
Localisation :
Ariège, France
Posté le 23/02/2016 à 18:07:04
Citer

Tien nous informer des suite puis si ta besoin encore d'aide ;)

_________________
http://www.gnomelibre.fr/wp-content/uploads/2015/05/banner_debian_jessie.jpg
Remonter Descendre Permalien du message
Écrire un nouveau message
Page : 1 2 >
Page générée en 0.1165 seconde(s).